Results 1 to 5 of 5
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    My Computer- where ever i am, it is
    Posts
    62
    Thanks
    14
    Thanked 0 Times in 0 Posts

    booting from the CD drive- how using an ASUS 1005

    i have googled and check my old notes and still cannot figure out how to boot using ASUS 10005 from the CD drive. any easy answers would be appreciated.

    thanks in advance

    swjc

  2. #2
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Slough, Berkshire UK
    Posts
    924
    Thanks
    55
    Thanked 52 Times in 50 Posts
    You could try setting the CD as first boot device in the bios. Or keep pressing F8 as you start boot till get the option menu to choose what you want to boot from. Of course the CD you want to boot from has to be a bootable CD with the correct boot menu on it.
    Clive

    All typing errors are my own work and subject to patents pending. Except errors by the spell checker. And that has its own patients.

  3. The Following User Says Thank You to curiousclive For This Useful Post:

    StephenwjC (2012-05-25)

  4. #3
    Star Lounger
    Join Date
    Dec 2009
    Location
    My Computer- where ever i am, it is
    Posts
    62
    Thanks
    14
    Thanked 0 Times in 0 Posts

    Did not work

    This is an ASUS netbook. They do not conform to "normal" protocols. when i press F8 i do get options from "Advanced Boot Options." but none offer changing CD as first boot device. but maybe i am not reading/interpreting it correctly.
    the choices are:
    Repair your computer
    Safe Mode
    Safe Mode with Command Prompt
    Enable Boot Logging- this is the one i thought should be used. but the description states: Creates ntbtlog.txt, which lists all drivers that load during startup, including the last file to load before a failure. But when i use it... it just boots up as normally.
    Enable low-resolution video
    Directory Services Restore Mode
    Debugging Mode
    Disable automatic restart on system failure
    Disable Driver signature enforcement
    Start Windows Normally

    Thanks for trying

  5. #4
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    Check through your documentation or go to the Azus site to learn what your boot option key is.

    Did you go into your BIOS as Clive has suggested?

    Or you could go through a process of eliminating F keys, usually F2, or Del will do it, but it has to be enabled in BIOS.

  6. The Following User Says Thank You to CLiNT For This Useful Post:

    StephenwjC (2012-05-25)

  7. #5
    Star Lounger
    Join Date
    Dec 2009
    Location
    My Computer- where ever i am, it is
    Posts
    62
    Thanks
    14
    Thanked 0 Times in 0 Posts
    i just figured it out and then i got your message. talk about being "dumb". <grin>

    i have to go to F2 and then follow the instructions. and then using Clive's suggestion, i knew/learned what to look for.

    my thanks to you and clive

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •