Results 1 to 4 of 4
  1. #1
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Australia
    Posts
    676
    Thanks
    28
    Thanked 2 Times in 2 Posts

    Windows desktop search not available

    We are using Outlook 2010 under Windows Server 2008 R2. At the bottom right of Outlook is the message "Windows Desktop Search is not available". Should Windows Desktop Search normally be available, and if so, how can we fix this, or if not, how can we clear the message?

  2. #2
    5 Star Lounger
    Join Date
    Mar 2011
    Posts
    820
    Thanks
    16
    Thanked 62 Times in 57 Posts
    "Windows Search 4.0 is on by default. If you cannot use Instant Search, it might be that Windows Search is turned off. In Control Panel, click Programs, and then under Programs and Features, click Turn Windows features on or off. Select the Windows Search check box."

    That is a direct quote from Office Help - it was easiest to copy and paste.

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,584
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    In the Server Manager applet, check the File Service role and make sure that Windows Search is installed.

    Joe

  4. #4
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Australia
    Posts
    676
    Thanks
    28
    Thanked 2 Times in 2 Posts
    Thanks for your replies. I found that it is also possible simply to suppress the message (Options > Search > untick "Show prompt to enable Instant Search").

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •