Page 1 of 2 12 LastLast
Results 1 to 15 of 21
  1. #1
    3 Star Lounger
    Join Date
    May 2002
    Location
    Melbourne, Australia
    Posts
    269
    Thanks
    32
    Thanked 0 Times in 0 Posts

    Outlook 2010 - delayed response

    I have just converted to Outlook 2010 when I upgraded from my old Windows XP Pro PC to a Windows 7 64-bit, Xeon workstation. I had been using Outlook Express for years and got used to it responding instantly when emails were moved to folders, emails were deleted, or different folders were selected.

    With this otherwise very fast workstation, Outlook does not repond instantly. There is a delay of 3 seconds to move or delete emails and about 2 seconds to change folders.

    I understand the Outlook Express used a database file for each folder and Outlook uses a single PST file for everything (in my case about 3.8GB), but I still didn't expect this performance delay.

    I have no active Add-ins, it responds the same way when I run Outlook in safe mode and also when I disable Norton Antivirus Autoprotect and I can't think of what else to try.

    Is this how it should be, or is there something else I should do?

    Your advice would be greatly appeciated.


  2. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    What is the size of your .pst file?

  3. #3
    3 Star Lounger
    Join Date
    May 2002
    Location
    Melbourne, Australia
    Posts
    269
    Thanks
    32
    Thanked 0 Times in 0 Posts
    As I said in my post, 3.8GB

  4. #4
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    In my experience, that's a bit too big. I never let my .pst active file go beyond 1 GB. I suggest you archive older emails and then compact your .pst file.

  5. #5
    3 Star Lounger
    Join Date
    May 2002
    Location
    Melbourne, Australia
    Posts
    269
    Thanks
    32
    Thanked 0 Times in 0 Posts
    I have now archived my emails and compacted my main PST file, so it is about 200MB, down from 3.8GB and the preformance is still much the same. Moving an email to a folder still takes 2-3 seconds.

  6. #6
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,795
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Microsoft has a KB article troubleshooting Outlook 2007 performance issues that may also apply to 2010:
    http://support.microsoft.com/kb/940226

    J
    erry

  7. #7
    3 Star Lounger
    Join Date
    May 2002
    Location
    Melbourne, Australia
    Posts
    269
    Thanks
    32
    Thanked 0 Times in 0 Posts
    It's been some time since my plea for help with this really annoying issue in Outlook 2010 and I still have no solution. I can add some observations in the hope that someone will figure out what's going on and be able to help.

    The problem is that each time a message is dragged into another folder (I file my emails) each event takes around 3 seconds before Outlook 'recovers', instead of happening immediately, which is what I was used to in its predecessor Outlook Express, where an email was dragged to a folder and the process was instant, allowing me to deal with the next email immediately.

    What I have observed is as follows:

    1. The behaviour is not caused by .pst size. I archived and reduce my .pst to 200MB and it made no difference and I also observed instant response with a .pst file that is over 10GB in size that was created after a standard PC installation.

    2. All of the installed add-ins are de-activated and thus not loaded in Outlook, so they can have no effect.

    3. I uninstalled the anti-virus software and this had no impact on the problem (consistent with the 10GB Outlook file, which also has the same anti-virus software).

    4. If I drag an email into a folder that only has a few emails in it, it is quicker to 'recover' than an email dragged to a folder with a lot of emails.

    5. If I drag two emails into the same folder, even later that same day, the first email takes about 3 seconds for Outlook to 'recover', but the second one is immediate. It is as if Outlook was indexing the destination folder, but it takes no time once that was done.

    6. I enabled the Group Policy to prevent indexing in Outlook, forced a policy update, but it made no difference.

    As you can see, I have tried many things, but my problem remains unsolved.

    I would be very grateful if someone could finally suggest a fix.

    Regards
    useful

  8. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Please tell us a little more.
    Are the PST files stored on an internal drive?
    Is Office 2010 SP1 installed?
    If Office up-to-date with other patches after SP1?
    Have you tried creating a new PST file and then copying the data from the troublesome one to it?

    Joe

  9. #9
    3 Star Lounger
    Join Date
    May 2002
    Location
    Melbourne, Australia
    Posts
    269
    Thanks
    32
    Thanked 0 Times in 0 Posts
    Hi Joe

    Thank you for the response.

    The answers to your questions are as follows:

    1. The .pst file is stored on the internal hard disk. As I mentioned at the beginning of this post, I have a Xeon workstation with 16GB RAM that is extremely quick. The only thing that is slow to 'recover' is Outlook, when moving emails from one folder to another.

    2. Office 2010 SP1 is installed.

    3. Office is up-to-date with all patches, the last update being on 14 Feb 2013.

    4. I created a new .pst file and imported everything from the old .pst, but it made no difference.

    Regards
    useful

  10. #10
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Have you tried a new email profile? See How to create and configure email profiles in Outlook for details.

    Joe

  11. #11
    3 Star Lounger
    Join Date
    May 2002
    Location
    Melbourne, Australia
    Posts
    269
    Thanks
    32
    Thanked 0 Times in 0 Posts
    Hi Joe

    Thank you for your suggestion.

    I have just created a new email profile (to save time, however, I did not create a new data file, but pointed to my existing file, given that I had just created a new data file yesterday and imported all my emails into it).

    Unfortunately, it has made no difference.

    Regards
    useful

  12. #12
    3 Star Lounger
    Join Date
    May 2002
    Location
    Melbourne, Australia
    Posts
    269
    Thanks
    32
    Thanked 0 Times in 0 Posts
    Hi Hanna

    Thank you for your response.

    As you will see from my reply to Joe, unfortunately it has made no difference.

    Regards
    useful

  13. #13
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    What happens with the new email profile if you create a new data file and do NOT immediately import the old data?

    If it works OK, then you have a couple of choices. Use the old profile, create a new data file, import a few things at a time until you identify the culprit. Use the new profile and do the same thing.

    Joe

  14. The Following User Says Thank You to JoeP517 For This Useful Post:

    useful (2013-02-27)

  15. #14
    3 Star Lounger
    Join Date
    May 2002
    Location
    Melbourne, Australia
    Posts
    269
    Thanks
    32
    Thanked 0 Times in 0 Posts
    Hi Joe

    Thank you for the suggestion. I will certainly try it both ways and see what happens. As I have a very large .pst file (around 4.5GB) it will take some time importing a few things at a time, but I will report back either way once I have concluded the tests.

    I appreciate your time.

    Regards
    useful

  16. #15
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Sorry. Sometimes there is a corrupted email or task or almost anything kept in a PST. If that is the case you need to identify what is causing the slowdown and get rid of it. A "few at a time" is the only way I can think of to keep the numbers small enough that you can easily identify what you've last imported when the problem re-appears.

    Joe

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •