Results 1 to 11 of 11
  1. #1
    New Lounger
    Join Date
    May 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    PCI slot drivers not recognized by windows 7

    I have a GeForce 6600GT GPU and it was working fine with Windows XP. However now that i've installed Win 7 with a clean install onto a Crucial M4 SSD the GPU is not working anymore. When I try to install the new drivers or old drivers from GeForce Win 7 comes back with:

    PCI driver problem.JPG

    mobo is ECS 945GCT-M/1333

  2. #2
    New Lounger
    Join Date
    May 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Tried flashing BIOS... unsuccessful

  3. #3
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    Try moving the GPU card to another PCI slot if you have one.

    When you say you have attempted to flash the BIOS, do you mean that an updated BIOS does not resovle this, or you are unable to flash an updated BIOS?

  4. #4
    New Lounger
    Join Date
    May 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It means I downloaded the latest version for the BIOS and installed it and restarted the computer but I still have the same problem.

    I tried changing the BIOS log priority as well from PCI to PCI express which is the only two options and I tried changing the value underneathe that which was yes or no... no combination of these made any difference.

    There is only the one PCI express slot on this mobo unfortunately.
    Last edited by jpm_speed; 2012-05-23 at 17:39.

  5. #5
    New Lounger
    Join Date
    May 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    When I have the GPU installed the monitor runs on it's VGA port but only using windows drivers which are quite terrible. But when I try to fix the driver for the GPU card this is what I get

    Capture Graphics card install fail.JPG

  6. #6
    Gold Lounger
    Join Date
    Oct 2007
    Location
    Johnson City, Tennessee, USA
    Posts
    3,202
    Thanks
    37
    Thanked 215 Times in 202 Posts
    Quote Originally Posted by jpm_speed View Post
    But when I try to fix the driver for the GPU card this is what I get
    jpm,
    Hello... did you go to the Nvidia Website and make sure that you have the correct driver for your card / OS "combo"?... Regards Fred
    PlainFred

    None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe)

  7. #7
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    yeah, I second Fred. Should be "Version: 301.42 WHQL"
    You have 296.10 listed.

  8. #8
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,794
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Have you tried looking for newer Windows 7 chipset drivers?

    Jerry

  9. #9
    New Lounger
    Join Date
    May 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes I tried them... I tried there are two releases so far this year and neither are able to find the hardware.

  10. #10
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    When I try to install the new drivers or old drivers from GeForce Win 7 comes back with:
    Completely uninstall the old driver before attempting to install a new one.
    Ensure that you have all Windows 7 compatible drivers for your motherboard and you have the latest firmware updates
    for the SSD.

  11. #11
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Slough, Berkshire UK
    Posts
    924
    Thanks
    55
    Thanked 52 Times in 50 Posts
    The latest firmware version for Crucial M4 SSD is "000f". Can get from Crucial site.
    Clive

    All typing errors are my own work and subject to patents pending. Except errors by the spell checker. And that has its own patients.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •