Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Mar 2010
    Location
    Ft. Lauderdale, FL
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can't open a .doc file correctly from Outlook 2010

    When my client gets a Word file (.doc) attachment, it attempts to open as a graphic file. Any other attachment opens properly. This only happens if he attempst to open it directly from Outlook. If he saves it to disk and then opens it, it opens correctly (using Word 2010). Any suggestions?

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,606
    Thanks
    2
    Thanked 620 Times in 555 Posts
    Are you using the 32-bit or 64-bit version of Office 2010?

    Do you have SP1 installed?

    Joe

  3. #3
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,865
    Thanks
    67
    Thanked 556 Times in 504 Posts
    Are doc files associated with Word in the client computer? Assuming its running Windows 7, Click on the Start orb > Default Programs > Associate a Flletype... > and make sure that .doc and .docx are associated with Word.

    Jerry

  4. #4
    New Lounger
    Join Date
    Mar 2010
    Location
    Ft. Lauderdale, FL
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Reply to JoeP517: The client is on a 64-bit machine but running the 32-bit Word, with SP1.
    Reply to jwitalka: Yes, the default for both .doc and .docx is Word. The default for most graphic files is MSpaint.

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,606
    Thanks
    2
    Thanked 620 Times in 555 Posts
    Have you tried repairing the Office installation?

    Have you tried starting Outlook in safe mode?

    Joe

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,606
    Thanks
    2
    Thanked 620 Times in 555 Posts

  7. #7
    New Lounger
    Join Date
    Mar 2010
    Location
    Ft. Lauderdale, FL
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoeP517 View Post
    Thanks a lot. This is what fixed the issue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •