Results 1 to 13 of 13
  1. #1
    New Lounger
    Join Date
    Dec 2010
    Posts
    15
    Thanks
    0
    Thanked 1 Time in 1 Post

    Kaspersky avp.exe 100% CPU hogger


    This thing is driving me mad. Kaspersky is a great product but after buying and installing the Internet Security 2012 package on 3 computers, I am ready to throw it all in the dustbin and buy something that leads me away from becoming addicted to migraine kits. Each and every working day I have to contend with a slow, sluggish computer for at least 2 hours - reason being the dreaded 100% hog of CPU resource by "avp.exe" - I have emailed Kaspersky and have had to go through a long line of instructions and post backs to them regarding my system details. They even suggested I uninstall my banks security package so their product could function properly! Their "remedy" worked for a few months, but the problem is back again. After spending money on buying their product, consumers should not have to then spend hours with "remedies" from them, which work only for a time. Anyone out there have the same problem? At this stage, I am ready to dump the program completely. A waste of money.

  2. #2
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    4,486
    Thanks
    284
    Thanked 574 Times in 478 Posts
    Welcome Chez

    If the banks security package is Rapport, I'd have to agree with Kaspersky, it can cause some problems. On a more general note, many 3rd party drivers can trigger this behaviour with Windows or with security programs, each case needs to be treated individually.

  3. #3
    New Lounger
    Join Date
    Dec 2010
    Posts
    15
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks for your comments. Yes, rapport was the program and it has been uninstalled - much to my bank's ire.
    I decided to d/l Ravremover and uninstall Kaspersky, then I did a check disc and re-installed the latest version of Kaspersky. Thus far, all is going well. I shall let the license period expire, then choose another antivirus program as this problem seems to keep coming back and it really gets me down to battle with a sluggish computer - for up to 2 hours at a time. In my mind, it's simply not worth it.

  4. #4
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    4,486
    Thanks
    284
    Thanked 574 Times in 478 Posts
    For banking purposes, you'll probably be safer using a bootable Linux distro like Ubuntu, it rules out any hard drive based interference and is probably (much?) safer than the vast majority of 'secure' Windows installs when used wired from inside a NAT or hardware router.

  5. #5
    New Lounger
    Join Date
    Dec 2010
    Posts
    15
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks for your help - will try Ubuntu as it's a S African and "homegrown" - by the way, have ditched the Kaspersky Internet Security programs on all our computers as the problem came back again this morning and I couldn't be bothered to hassle with it again - too much work to do and I cannot handle a slow computer again! Thanks to everyone again!

  6. #6
    New Lounger
    Join Date
    Mar 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Solution for Firefox:

    Open Firefox, click on the "Firefox drop down menu" click on Options, then on the options in the next drop down menu, click on the Advanced tab then on the Network Tab, click on the Network Tab, find the cached Web Content,click on the "Clear Now" Button.
    Last edited by j whyman; 2013-03-16 at 19:02. Reason: add a step

  7. #7
    Star Lounger
    Join Date
    Apr 2010
    Posts
    77
    Thanks
    6
    Thanked 8 Times in 6 Posts
    Hardly surprising that you have a clash between any good AV with it's own in-built banking protections and something like Rapport. They basically clash because they are performing the same functions. I have used both products and eventually ended up using Webroot Secure Anywhere which is very light and unobtrusive and threw all other packages away.

  8. #8
    Silver Lounger
    Join Date
    Oct 2012
    Posts
    2,335
    Thanks
    13
    Thanked 267 Times in 260 Posts
    When this happens you may be able to go into task manager and for each process that is conflicting right click on it and under Affinity..., assign each different and non-overlapping cores to work with. I have to do this when AutoGK is encoding and vmware is running, or the host desktop becomes sluggish and the VM becomes practically catatonic. Assigned different cores frees each up to do its job and I can still watch an HD video if I wish.

  9. #9
    New Lounger
    Join Date
    Mar 2013
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post

    The hog

    is Kaspersky's system watcher. It has to be turned off - don't think it makes a great deal of difference to security. It looks for changes to the system and in doing so slows everything to less than a crawl

  10. The Following User Says Thank You to iarhill For This Useful Post:

    Star Dancer (2013-04-06)

  11. #10
    New Lounger
    Join Date
    Dec 2010
    Posts
    15
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thank you so much for all the tips received - especially the one about "System Watcher" in Kaspersky - turned it off and there was an immediate improvement. It's heartwarming to have been assisted by so many kind viewers - thanks to you all! Oh, and happy Easter...!

  12. The Following User Says Thank You to Chez For This Useful Post:

    Star Dancer (2013-04-06)

  13. #11
    New Lounger
    Join Date
    Dec 2010
    Posts
    15
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thank you!!

  14. #12
    New Lounger
    Join Date
    Dec 2010
    Posts
    15
    Thanks
    0
    Thanked 1 Time in 1 Post
    Nope, Rapport was binned a long time ago as it caused too much trouble....

  15. #13
    New Lounger
    Join Date
    Apr 2013
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Thanks!!

    You guys have given me back my computer!
    Response was incredibly, agonizingly slow.
    I noticed that avp.exe was using 90% of my CPU, googled and found this forum.
    Fortunately Kaspersky makes it easy to disable System Watcher and even supplies instructions on their website.
    Once disabled, the improvement was, as you've said, immediate.
    Thanks again!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •