Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Seattle, WA
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question On a home network with 2 computers, only one can see the other

    I recently replaced one of my home computers. Both run Windows 7 Home Premium and are hard-wired to a router. A printer is also connected to the router and used by both computers. The router also connects to an Internet modem. First, I configured both machines with a homegroup, but I was annoyed by the fact that you cannot share a whole disk drive over a homegroup network. I then also configures a workgroup on both computers, and set up sharing on several disk partitions on both machines.

    One computer (called Laptop) can see the whole network and I can access all shared disk partitions on the other (called Desktop, which is the new one). However, Desktop can see only itself and the printer on the network and therefore Desktop cannot access the files on Laptop.

    Desktop uses Norton Internet Security (came with the new machine for 60 days free), Laptop uses Norton 360. Internet access works correctly from both machines. Both machines are single-user with administrator privileges, and all permissions have been granted for the shared partitions.

    Can it be that one of the necessary services is not running on one of the two machines? Or what else can be wrong? I have used the Microsoft Network Diagnostic/Troubleshooter to no avail.

    Thanks for any tips.

  2. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,357
    Thanks
    130
    Thanked 1,162 Times in 1,069 Posts
    Have you tried disabling Norton on the machine that cannot be accessed?

  3. #3
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 932 Times in 853 Posts
    I would also check Advanced Sharing to ensure your sharing is set up properly. (Search, Advanced Sharing).

    To access particular folder/files you can try this:

    Follow these steps to give permissions to the folder. Hope this helps.

    a) Right-click on the folder which you’re unable to access and select Properties.
    b) Click on ‘Security’ tab and under ‘Group or user names’ click on ‘Edit’.
    c) Click on ‘Add’ and type ‘everyone’.
    d) Click on ‘Check names’ and then click ‘OK’.
    e) Select ‘everyone’ and under ‘Allow’ select ‘Full control’ and click on ‘Apply’ and Click ‘Ok’.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  4. #4
    Lounger
    Join Date
    Dec 2009
    Location
    Herts, UK
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This happened to me last week. I turned off the Norton firewall and it started working. It even stopped me pinging the machine running Norton.

    I haven't re-enabled yet but assume I will be adding an exclusion to Norton.

    Cheers,
    DK

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •