Results 1 to 12 of 12
  1. #1
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts

    Win. Experience Idex.

    Hi Loungers,

    WEI failed to complete on refreshing it after updating Nvidia Display driver. I Looked in Event Viewer but could not it.
    Reliability Monitor showed nothing.
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  2. #2
    Super Moderator bbearren's Avatar
    Join Date
    Dec 2009
    Location
    Polk County, Florida
    Posts
    3,760
    Thanks
    26
    Thanked 424 Times in 338 Posts
    Did you reboot?
    Create a fresh drive image before making system changes, in case you need to start over!

    "The problem is not the problem. The problem is your attitude about the problem. Savvy?"—Captain Jack Sparrow "When you're troubleshooting, start with the simple and proceed to the complex."—M.O. Johns "Experience is what you get when you're looking for something else."—Sir Thomas Robert Deware.
    Unleash Windows

  3. #3
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    yes.
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  4. #4
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Try it again and see if it works after the reboot.

    What was the reason to update the graphics drivers? I have found that, especially with graphics cards, the adage "If it ain't broke, don't fix it!" is the most prudent route.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  5. #5
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Hi Ted,
    Tried it a couple of times. Still the same. Only reason for update was installed version was 4 years old.
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  6. #6
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    This sounds like one of those problems that updated graphics drivers have. I would use device manager to roll back to the old driver, or system restore to roll back.
    Last edited by Medico; 2012-06-18 at 05:30.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  7. #7
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Ted,

    I think the problem was caused by installing the updater app with the drivers from Nvidia. In the past I prefered to use the search feature on Nvidia site. Will investigate further. Thankfully I have a System Image made by Acronis dated 15 June.
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  8. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Were the driver the latest WHQL drivers? Certification for WHQL drivers almost always lags behind the general release.

    Joe

  9. #9
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Hi Joe,

    This is the driver I tried to install.

    RR.JPG

    It is the correct version for my pc. I though it was because I included the Updater app. but found I was wrong. Seemingly its for Win8 only.
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  10. #10
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    The beta Win 8 RP drivers are v302.80. I suspect your version was for Win 7. It does however appear the drivers you downloaded are beta drivers for Win 7.
    Last edited by Medico; 2012-06-18 at 07:14.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  11. #11
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Ted,

    I'm not sure what the driver I installed was for, all I do know is, it wouldn't let WEI complete and have NO intention at present to try W8
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  12. #12
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I was just pointing out that V 301.42 you installed is not the latest Win 8 beta V 302.80
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •