Results 1 to 4 of 4
  1. #1
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Australia
    Posts
    676
    Thanks
    28
    Thanked 2 Times in 2 Posts

    Field codes in comments

    I use Word 2007, and when I insert a comment, Word automatically inserts the following field code at the beginning of the comment: "{ PAGE \# "'Page: '#' '" }. How can I stop this?

  2. #2
    Super Moderator
    Join Date
    May 2002
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    5,054
    Thanks
    2
    Thanked 417 Times in 346 Posts
    You could press Alt-F9 to toggle the field code display - then you'll see the page number instead of the field code.
    Cheers,

    Paul Edstein
    [MS MVP - Word]

  3. #3
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Australia
    Posts
    676
    Thanks
    28
    Thanked 2 Times in 2 Posts
    Thanks for your reply. However, the issue is not that I am seeing a field code rather than a page number; the issue is that I do not want a field code to be inserted automatically at the beginning of the comment when I insert the comment. How can I stop this?

  4. #4
    Super Moderator
    Join Date
    May 2002
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    5,054
    Thanks
    2
    Thanked 417 Times in 346 Posts
    To be honest, I'm not even sure how you're getting this to happen. When I insert a comment (using Word 2003 & 2010), the page # isn't added. Do you have any 3rd-party Addins installed that might be implicated? See under Word Options > Addins.
    Cheers,

    Paul Edstein
    [MS MVP - Word]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •