Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    Mar 2004
    Location
    Mackay, Queensland, Australia
    Posts
    26
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Word 2010 Link to Previous not working in footer numbering

    I have a document with section breaks and have used a standard footer containing the page number (1). Link to Previous is turned on for each section. On the first page I then choose a different format (i) and apply it. It only changes the first section and the other section page numbers are still 2, 3, 4 etc. I just can't work out why it's not being picked up by all sections. And there doesn't seem to be an option these days to apply to this section only or whole document. I'm obviously missing something here and any help would be most appreciated.

    Thanks
    Suzanna
    Attached Files Attached Files

  2. #2
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts
    The page number format is specific to a section and independent of the "Link to Previous" setting for the section (which governs the fixed content of the footer rather than the formatting of the page number field).

    If you want each section to use page numbers with roman numerals then you need to move to each subsequent section and change the page numbers option.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  3. The Following User Says Thank You to Andrew Lockton For This Useful Post:

    Suzanna46 (2012-06-21)

  4. #3
    Lounger
    Join Date
    Mar 2004
    Location
    Mackay, Queensland, Australia
    Posts
    26
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Brilliant! Thanks Andrew. I was sure it could carry through in previous version, but must be wrong. I really appreciate your help. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •