Results 1 to 5 of 5
  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    Beverly, MA
    Posts
    43
    Thanks
    0
    Thanked 1 Time in 1 Post

    Windows 7 will not go to sleep mode

    I'm at my wits end. All of a sudden my machine will not go to sleep mode. When I click on Sleep the display immediately shuts down, I can hear the hard drives winding down but the the fans keep running with the blue sleep like blinking. I researched all possible solutions available, I think. I have run powercfg and no requests are outstanding. Here are my current power settings:

    Balanced mode, turn display off 10 min, set computer to sleep 20 min
    Advanced mode, allow sleep after 20 min, wake timer enable, sharing media allow sleep

    Anyone have any thoughts?

  2. #2
    Gold Lounger
    Join Date
    Oct 2007
    Location
    Johnson City, Tennessee, USA
    Posts
    3,202
    Thanks
    37
    Thanked 215 Times in 202 Posts
    Quote Originally Posted by ralphf View Post
    Balanced mode, turn display off 10 min, set computer to sleep 20 min
    Advanced mode, allow sleep after 20 min, wake timer enable, sharing media allow sleep

    Anyone have any thoughts?
    ralph,
    Hello... Try to set the "enable wake timer" to "disable" and Check Power button action... see if that changes anything.. Regards Fred
    Attached Images Attached Images
    Last edited by Just Plain Fred; 2012-06-21 at 07:20.
    PlainFred

    None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe)

  3. #3
    Lounger
    Join Date
    Dec 2009
    Location
    Beverly, MA
    Posts
    43
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks Fred.

    I hate when this happens. I should have tried this setting before I asked for help. I changed my power setting in the bios from auto to s3 and for now my machine is able to enter sleep mode OK.

  4. #4
    Lounger
    Join Date
    Dec 2009
    Location
    Beverly, MA
    Posts
    43
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks Fred.

    That took care of it.

  5. #5
    Lounger
    Join Date
    Dec 2009
    Location
    Beverly, MA
    Posts
    43
    Thanks
    0
    Thanked 1 Time in 1 Post
    Fred, what I meant to say was that I did some further testing and disovered the machine went to sleep OK after changing my bios setting back to auto and applying your change. So, it seems either charge will fix the problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •