Results 1 to 8 of 8
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    Suffolk, UK
    Posts
    84
    Thanks
    27
    Thanked 0 Times in 0 Posts

    Event 10, WMI: can someone please explain?

    "Event filter with query "%2" could not be activated again in namespace "%1" because of error %3. Events may not be delivered through this filter until the problem is corrected."

    My Vista PC has hung twice recently and I have had to switch off the power to close it down. The event viewer shows this same eror each time. What do I need to do please?

  2. #2
    4 Star Lounger
    Join Date
    May 2012
    Posts
    404
    Thanks
    0
    Thanked 49 Times in 39 Posts
    Quote Originally Posted by sylviesinc View Post
    "Event filter with query "%2" could not be activated again in namespace "%1" because of error %3. Events may not be delivered through this filter until the problem is corrected."

    My Vista PC has hung twice recently and I have had to switch off the power to close it down. The event viewer shows this same eror each time. What do I need to do please?
    See this Microsoft article which details steps to take to correct the issue: http://support.microsoft.com/kb/950375

  3. The Following User Says Thank You to Xircal For This Useful Post:

    sylviesinc (2012-06-23)

  4. #3
    Star Lounger
    Join Date
    Dec 2009
    Location
    Suffolk, UK
    Posts
    84
    Thanks
    27
    Thanked 0 Times in 0 Posts
    Thanks for this but this states "After you install Windows Vista Service Pack 1 (SP1), Windows Server 2008, the following WMI error is logged in the Application log:....." I have had SP2 for a long time now but this error has only just manifested.

    Also, if this is the correct action to take, it tells me to run a script by pasting the script into notepad and naming it "Test.vbs." It doesn't say what else to do. How do I run the script? All I have is a document entitled "Test.vbs." saved on my computer.

  5. #4
    4 Star Lounger
    Join Date
    May 2012
    Posts
    404
    Thanks
    0
    Thanked 49 Times in 39 Posts
    Just double click the "Test.vbs" file you created to run it.

  6. #5
    Star Lounger
    Join Date
    Dec 2009
    Location
    Suffolk, UK
    Posts
    84
    Thanks
    27
    Thanked 0 Times in 0 Posts
    Sorry to be so dense but this is just a text file therefore clicking it only opens the document ???

  7. #6
    4 Star Lounger
    Join Date
    May 2012
    Posts
    404
    Thanks
    0
    Thanked 49 Times in 39 Posts
    Quote Originally Posted by sylviesinc View Post
    Sorry to be so dense but this is just a text file therefore clicking it only opens the document ???
    What you've done is to save it as a txt file.

    What you need to do is in the middle field where it says "Save as type", is to change it to "All Files". Here's a screenshot.

    save_as_all_files.png

  8. The Following User Says Thank You to Xircal For This Useful Post:

    sylviesinc (2012-06-25)

  9. #7
    Star Lounger
    Join Date
    Dec 2009
    Location
    Suffolk, UK
    Posts
    84
    Thanks
    27
    Thanked 0 Times in 0 Posts
    Many thanks. I have managed to do it and it worked so hopefully my system won't freeze up again.

  10. #8
    4 Star Lounger
    Join Date
    May 2012
    Posts
    404
    Thanks
    0
    Thanked 49 Times in 39 Posts
    You're welcome.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •