Results 1 to 4 of 4
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    Bradenton, FL
    Posts
    64
    Thanks
    5
    Thanked 1 Time in 1 Post

    search not functioning

    I have a similar Win 7 HP 64 problem (Indexing set to Automatic and starts and runs, while Windows Search Set to Auto-delay does not start). When going into Services.msc and telling it to start, I get Error 3 (see photo). Event viewer (see photo) shows a number of repetitive errors where Search cannot locate the partition and/or folder I assigned for search data. That's because I made the mistake of reformatting it for use with Win 8. Search still looks for it and I cannot access the location option as everything is grayed out.Search Error.JPGSearch Event.JPG
    Win 10 Pro 64bit on Dell XPS12 w/ Intel Core I5, 256gb mSATA, 4gb RAM. Also self-built Asus Z97 Desktop PC, Core I3, Kingston 96gb SSD, Toshiba 128 SSD, 8gb Corsair DDR4 1600, CM 692II Case, Radeon R7 250X, Samsung 23" Mon w/HDTV tuner.

  2. #2
    Gold Lounger
    Join Date
    Oct 2007
    Location
    Johnson City, Tennessee, USA
    Posts
    3,202
    Thanks
    37
    Thanked 215 Times in 202 Posts
    haybarn,
    Did you try running .(Elevated Command Prompt)..sfc /scannow? Regards Fred
    PlainFred

    None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe)

  3. #3
    4 Star Lounger
    Join Date
    May 2012
    Posts
    404
    Thanks
    0
    Thanked 49 Times in 39 Posts
    Quote Originally Posted by haybarn View Post
    I have a similar Win 7 HP 64 problem (Indexing set to Automatic and starts and runs, while Windows Search Set to Auto-delay does not start). When going into Services.msc and telling it to start, I get Error 3 (see photo). Event viewer (see photo) shows a number of repetitive errors where Search cannot locate the partition and/or folder I assigned for search data. That's because I made the mistake of reformatting it for use with Win 8. Search still looks for it and I cannot access the location option as everything is grayed out.
    In your screenshot, you have Windows Search set to "Automatic Delayed Start". Change it to "Automatic", then click the "Start" button. If the "Start" button is greyed out after you change it, click OK and then reopen it again. The "Start" button should then be enabled. You'll need to reboot afterwards for changes to take effect in the Registry.

    Also, check the "Dependencies" tab. You may have disabled something else that Search needs to run.

    Your second screenshot shows Event ID 7023 details of which can be seen here: Service Control Manager - Event ID 7023

    What other info is provided if you click the "Details" tab as shown in your second screenshot?

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,571
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    I split these posts into their own thread in the proper forum.

    @haybarn - please do not hijack other threads. Please post in the forum most appropriate to your problem - in this case Windows 7 (your stated OS).

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •