Results 1 to 4 of 4
  1. #1
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts

    Internet Access Icon

    My Internet access icon disappeared from the system tray after a reboot.Advice as to how to get it back would be appreciated.

    Thanks and regards,Roy
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  2. #2
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    S.F. Bay Area, California, USA
    Posts
    735
    Thanks
    15
    Thanked 80 Times in 78 Posts
    Roy,

    Right-click on the notification tray area & go to Properties. BTW, you might also like Network Activity Indicator at :

    http://www.itsamples.com

    Zig

  3. The Following User Says Thank You to Zig For This Useful Post:

    royw (2012-07-01)

  4. #3
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts
    Zig, thanks for the link to the Network Activity Indicator, it's very useful.

    Before I received your reply I tried what you said but the Network icon was not listed. However, I discovered that if you use regedit to delete all references to IconStreams and PastIconsStreams, then use Task Manager to close and restart Explorer the Network Icon reappears.

    I am also missing the Action Centre icon, any idea as to how to restore that?

    Roy
    Last edited by royw; 2012-07-01 at 03:37. Reason: Spelling
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  5. #4
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts
    Zig, I solved the Action Centre icon problem by applying the following registry fix, which I found in Windows 7 Forums.


    The only way I could attach the file was by changing the file extension to .txt, you need to change it back to .reg to use it.

    Regards, Roy
    Attached Files Attached Files
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •