Results 1 to 8 of 8
  1. #1
    New Lounger
    Join Date
    May 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wireless works but wired only works 70%

    I have had fibre broadband installed at home where I have a desktop and a laptop, both on Win7 64-bit. On wireless internet connection to the BT Hub (UK), there is no problem at all on the Internet. However, as the Desktop PC is a little distant from the hub, I installed an ethernet connection. (Speedtest shows that gets about 75Mbps download, 18Mbps upload, compared with 15/14 Mbps on my wireless connection.
    Problem is, when on wired connection, only about 70% of my 'Favourites' connect, but once on a site, I can rarely click more than one or two 'links'. Windows diagnostics says "remote computer is not responding to connections on Port 80 (Firewall or Security Policy settings?). Firewall on your computer is OK."
    I use Windows Firewall and Microsoft Security Essentials. Have also tried alternative ethernet cables. ISP helpdesk says he hasn't encountered this before!

    Anyone got any ideas?

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,517
    Thanks
    1
    Thanked 614 Times in 550 Posts
    Welcome to the Lounge!!

    Have you tried a different ethernet cable?

    Have you tried a different port on the hub?

    Have you tried resetting everything?

    Joe

  3. #3
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    851
    Thanks
    13
    Thanked 56 Times in 56 Posts
    Does the laptop exhibit the same behaviour if connected wired?

  4. #4
    New Lounger
    Join Date
    May 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Browni
    This sounds a very good idea, and that is the first thing I will try, but I am just off in the motorhome for 3 days, so will have to wait until Thursday to try it.

    Thank you.

  5. #5
    New Lounger
    Join Date
    May 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Joe

    Thanks for the Welcome and the suggestions.

    The short answer is yes, yes and yes. The hub has 3 normal ethernet sockets, plus one specifically for BT's fibre connections, but I have unfortunately tried 3 of the 4 available with no improvement. Also, their (BT) helpdesk had me hard-reset the hub, and reset internet explorer (9) to its defaults.

    Thanks again, though.

    Ian

  6. #6
    New Lounger
    Join Date
    May 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Browni
    The laptop seems to behave OK when 'wired' to the hub!

    This made me think that it must be the desktop settings which were causing the problem, but why should they be OK when communicating wirelessly, but not when wired? Are there settings anywhere (IE9, Windows Firewall, Device Manager or anywhere else) which differ between wireless and wired?

    Cheers

  7. #7
    New Lounger
    Join Date
    May 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Solution

    Hi guys

    After several weeks of getting by with just my wireless network connection, I turned my attention once again to the wired connection. I had decided that the fault lay with my desktop PC (new in January 2012), so I dropped an email to the manufacturer. He suggested getting drivers for the ethernet port from its manufacturer, and NOT to rely on Microsoft finding the drivers.
    That solved it. Although I found Realtek's site a bit ropey, I eventually downloaded the latest drivers (April 2012), and that sorted out the problem.

    Thanks to all who tried to help.

  8. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,517
    Thanks
    1
    Thanked 614 Times in 550 Posts
    Great!! Glad you got it resolved. Thanks for posting back.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •