Results 1 to 11 of 11
  1. #1
    Platinum Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    5,573
    Thanks
    50
    Thanked 9 Times in 8 Posts

    Rule error message

    I get the error below any time I use the "Stop processing" option. What am I doing wrong? Or should I ignore it? Or am I setting up the rule wrongly?

    Regards,
    Chuck Billow

    SaveError.png
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,324
    Thanks
    1
    Thanked 589 Times in 526 Posts
    See if the reply marked as an answer at The rule has a condition which the server can not process helps.

    Joe

  4. #3
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    817
    Thanks
    13
    Thanked 52 Times in 52 Posts

  5. #4
    Platinum Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    5,573
    Thanks
    50
    Thanked 9 Times in 8 Posts
    Soory!...
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  6. #5
    Platinum Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    5,573
    Thanks
    50
    Thanked 9 Times in 8 Posts
    Joe;

    I *think* I found the one rule that causes the issue: It's a rule that picks up any mail that is sent from cwbillow@componentics.com and has cbillow@componentics.com in the "To" slot. This I use to have a copy for me, and put all others in "BCC."

    Why would "Stop..." not work in that rule, but apparently work in the others I have it in?

    Regards,
    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  7. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,324
    Thanks
    1
    Thanked 589 Times in 526 Posts
    The message does not say that "Stop" won't work it says there is a condition that can not be processed and that the "Stop" will prevent any other server rules from processing.

    Joe

  8. #7
    Platinum Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    5,573
    Thanks
    50
    Thanked 9 Times in 8 Posts
    Huh?
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  9. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,324
    Thanks
    1
    Thanked 589 Times in 526 Posts
    Read the message carefully. Check the link I referenced in post #2.

    What is your setup? Do you access Exchange?

    Joe

  10. #9
    Platinum Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    5,573
    Thanks
    50
    Thanked 9 Times in 8 Posts
    Joe, I apologize but I must be missing something here...

    No, I have no connection to or through and Exchange server, and this specific e-mail address is POP. I don't see where any of the "pieces" shows me what is wrong with the rule. It IS that rule that is wrong, but I don't see why -- especially as it is one I have used since back in the days of Outlook 2003.

    And now, just as I was getting ready to post this, I double-checked my rules and now the error isn't popping up!

    Ah me...

    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  11. #10
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,324
    Thanks
    1
    Thanked 589 Times in 526 Posts
    Guess you fixed it.

    Joe

  12. #11
    Platinum Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    5,573
    Thanks
    50
    Thanked 9 Times in 8 Posts
    Unless it's hiding!

    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •