Results 1 to 7 of 7
  1. #1
    Lounger
    Join Date
    Feb 2010
    Location
    Florida, Usa
    Posts
    26
    Thanks
    0
    Thanked 4 Times in 1 Post

    Firefox:Web page moves by itself

    When I'm on almost any web page and I scroll down & stop. The page will scroll back up a little ways.

    I've had it happen on two computers now, it wasn't doing it at first. Then it just started doing it.

    A Cause?, Fix?

  2. #2
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Set your mouse wheel properties like this:-

    Untitled.jpg
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  3. #3
    Lounger
    Join Date
    Feb 2010
    Location
    Florida, Usa
    Posts
    26
    Thanks
    0
    Thanked 4 Times in 1 Post
    Okay I'll try that, it was set on 3.

  4. #4
    Lounger
    Join Date
    Feb 2010
    Location
    Florida, Usa
    Posts
    26
    Thanks
    0
    Thanked 4 Times in 1 Post
    Okay I've tried it for a while. It didn't stop it, the page still moves just not as much now.

  5. #5
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    What addons do you use ?
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  6. #6
    Lounger
    Join Date
    Feb 2010
    Location
    Florida, Usa
    Posts
    26
    Thanks
    0
    Thanked 4 Times in 1 Post
    What addons do you use ?
    extensions-
    Adblock Plus
    Avast! Webrep
    Betterprivacy
    cacheviewer continued
    downloadhelper
    fireftp
    screengrab fix version
    tile tabs

    plug-ins
    acrobat
    itunes app. detector
    java
    picasa
    quicktime
    shockwave flash & director
    silverlight plug-in
    wind. live photo gallery

  7. #7
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Restart with addons disabled.

    1.jpg

    Click 'Continue in safe mode'.

    2.jpg

    Go to your Addons

    3.jpg

    Enable one, test. If OK enable another one etc.
    O wad some Power the giftie gie us, to see oursels as ithers see us!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •