Results 1 to 9 of 9
  1. #1
    New Lounger
    Join Date
    Oct 2011
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts

    end-of-row markers not displaying

    Hi All,

    I'm working on 2 documents that are based on the same template (one I created). In the older document, all the end of row markers display to the right of all tables. In the newer one, these markers don't display, despite the fact that I have 'show all formatting marks' set as my display option. Does anyone have any ideas? The Normal style is set to be hidden in the template because I don't want people to use it, but it's font colour is 'automatic' (it matches the default paragraph settings).

    thanks a lot,

    Glenda

  2. #2
    Super Moderator
    Join Date
    May 2002
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    5,054
    Thanks
    2
    Thanked 417 Times in 346 Posts
    Hi Glenda,

    Could it be that someone has formatted the markers as, say, 1pt size? Do that and they basically won't show.
    Cheers,

    Paul Edstein
    [MS MVP - Word]

  3. #3
    New Lounger
    Join Date
    Oct 2011
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi from Perth Macropod,

    Unfortunately, no - I'm the only person working on these docs and Normal is set to 11 pt. It might not seem like a 'big deal', but it concerns me because it's not 'normal' Word behaviour (if there is such a thing) and the template is one I created for a client, so I really need to find out why they aren't displaying. The irony is that the document where the markers aren't showing contains tips on copying and pasting table content and recommends turning on paragraph markers and being careful to only select content inside a table, not the end of row markers.

    thanks anyway

    Glenda

  4. #4
    Super Moderator
    Join Date
    May 2002
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    5,054
    Thanks
    2
    Thanked 417 Times in 346 Posts
    Hi Glenda,

    What happens if you select the whole table, plus a character before or after it, and set the font to 11pt, Auto-coloring?
    Cheers,

    Paul Edstein
    [MS MVP - Word]

  5. #5
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts
    Glenda

    The end of cell/row markers are displayed in the font colour of your choosing - If they are white you won't see them.

    Can you select them and change the font colour to black?
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  6. #6
    Super Moderator
    Join Date
    May 2002
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    5,054
    Thanks
    2
    Thanked 417 Times in 346 Posts
    Hi Andrew,

    That's why, as part of the check, I suggested setting the font color to Auto.
    Cheers,

    Paul Edstein
    [MS MVP - Word]

  7. #7
    New Lounger
    Join Date
    Oct 2011
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi guys,

    Apologies for not replying earlier - I work part-time from home so am often away from my desk (not enough work to do at present).
    No - if I select those markers and change the colour from Auto to black, they stay invisible. If I modify the Normal style and change the font colour to red, they stay invisible. It's really bothering me. The tables in the body of the doc are based on quick tables that I created and saved in the template, but the ones in the headers and footers, which were created from scratch, also sho no end-of-row markers. Yet in the last doc I based on this template, all the table row markers display normally. Freaky!

  8. #8
    Super Moderator
    Join Date
    May 2002
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    5,054
    Thanks
    2
    Thanked 417 Times in 346 Posts
    Can you upload a document containg both versions of the table?
    Cheers,

    Paul Edstein
    [MS MVP - Word]

  9. #9
    New Lounger
    Join Date
    Oct 2011
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi Macropod,

    Dug into this further today - I knew the reason had to be due to one of the tweaks I'd made to the template in the past 2 months because I wasn't getting 'invisible' end of row markers previously. I discovered it's due to the fact that I changed the default paragraph style to have an indent of 0.5 cm, to match my body text style. This of course resulted in Normal inheriting this indent. As soon as I change the default back to an indent of 0, the end of row markers display again. Presumably another Word 2007 bug (I certainly can't see the logic in it).

    Many thanks to yourself and Andrew for offering assistance.

    regards,

    Glenda

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •