Results 1 to 3 of 3

Thread: WordPerfect X4

  1. #1
    2 Star Lounger
    Join Date
    Dec 2002
    Location
    Jackson, TN
    Posts
    180
    Thanks
    0
    Thanked 0 Times in 0 Posts

    WordPerfect X4

    This morning when my computer came up and I tried to load WP X4, I got an Error 38 telling me files were corrupted. I tried repairing the program but that didn't work. I then uninstalled WP and reinstalled it. It still didn't work. So I uninstalled it again, went into my directories and deleted every occurance I could find of WP. then I reinstalled. It still doesn't work. I have gone to a forum for WP but here it is a hour or so after registering and I have not yet been approved. So, I thought I would see if anyone here has any suggestions. I am as dumb as mud when it comes to Microsoft Word.

  2. #2
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts
    I don't know that you will find many people on this forum with experience in WordPerfect - I certainly can't help you directly.

    I did search on google and found a few potentially useful avenues for you to pursue
    http://www.wpuniverse.com/vb/showthread.php?32858-ERROR-38-(alleged-damaged-file)-and-DOWNLOAD-INSURANCE
    http://corel.custhelp.com/app/answer...2C224/r_id/166
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  3. #3
    2 Star Lounger
    Join Date
    Dec 2002
    Location
    Jackson, TN
    Posts
    180
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks. First, I have a legit copy of WP X4. I had to go into the registry and remove two or three entrees of WP, then used CCleaner to remove the rest. Of course I saved a copy of my resgistry both times. I then used Revo Uninstall in Advanced mode to clean out anything left. I also went to the Corel subdirectory and deleted any left over files. I restarted my computer and reinstalled WP X4, crossed my fingers, and it works. A lot of work but it is up and running again. If it gives me problems again, I will removed it and return to X3 or learn how to use Word!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •