Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    South Africa
    Posts
    16
    Thanks
    0
    Thanked 1 Time in 1 Post

    IE9 will not retain LAN settings

    Thisoccurred recently. I run IE9. When it needed it to automatically load with apage for eg from an email, IE9 came up blank. I added a tick in LAN options toautomatic and everything worked fine. But when I reboot or start up in themorning I get the same set of circumstances and have to reset the LAN settingagain by ticking "automatic". This again lasts for my current sessionbut not on reboot. Can anyone please help. Thanks.

  2. #2
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,794
    Thanks
    117
    Thanked 799 Times in 720 Posts
    See if the same problem occurs with a Clean Boot. See :
    http://support.microsoft.com/kb/331796

    If the automatic setting doesn't get reset with Clean Boot, enable things in groups to find the culprit.

    Jerry

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    South Africa
    Posts
    16
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi,

    Many thanks. IE9 is fine with a clean boot. Many Thanks. Any idea how to fix this without disabeling startup programmes one by one or in groups? I have so many of them.

    Best Regards
    Selwyn Mendelsohn

  4. #4
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I you have so many start up programs, you are probably also suffering from a slow down of your PC. Most of the items that tend to load themselves into start up are definitely not needed and do nothing but slow you down. If this is also a problem, you might try a small app called What's In Startup. This little app shows what does start with Windows and allows you to disable or delete all the unnecessary stuff. Scroll to the bottom of the page for the download link.

    This might also be causing an interference with IE.

    WhatsInStartup.jpg
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  5. #5
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,794
    Thanks
    117
    Thanked 799 Times in 720 Posts
    I would start by enabling half of your startup programs. If the problem reappears, disable half of this half. If the problem doesn't reappear, enable half of the other half. Rinse , repeat until you identify the culprit.

    As Ted said, you probably don't need most of the startup items. You can look them up in this database which will tell you if you can safely disable them:
    http://www.bleepingcomputer.com/startups/

    Jerry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •