Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Nov 2002
    Posts
    134
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Word 2010 - Table rows have extra space

    I'm working with a table that we got from another office (I don't know where). The rows all have space above and below the text. No matter what I do, I can't figure out where the space is coming from and how to get rid of it. We are working on a proposal that has a page limit and I need to cut back somewhere. Would somebody mind taking a look at this table and see if you have a clue how to get the rows to conform to the contents?

    I've looked under paragraph for spaces above and below. Some has 6 pt after, but setting that to 0 did nothing.
    I've checked the table properties, and nothing in there seems amiss.
    That's pretty much the extent of my working knowlege of what to look for.

    Any help will be appreciated! Proposal goes out Thursday.
    Attached Files Attached Files

  2. #2
    5 Star Lounger
    Join Date
    Mar 2001
    Location
    New York, NY
    Posts
    922
    Thanks
    2
    Thanked 12 Times in 11 Posts
    Right click in the table and choose Table Properties. In the Table tab, click Options in the lower right. You can re-set the cell margins for the table. Currently the Top and Bottom margins are set to 0.007. You can set that to 0, or whatever you want.

  3. #3
    2 Star Lounger
    Join Date
    Nov 2002
    Posts
    134
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thank you!!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •