Page 1 of 3 123 LastLast
Results 1 to 15 of 34
  1. #1
    qaz
    Guest

    Homepage redirecting to google.co.uk/services/

    hi

    homepage is redirecting to google.co.uk/services/ every time. have checked it in tools > options
    .
    it is set to be google.co.uk

    Firefox 9.01

    xp sp2

    have run 3 malware checks

    thanks anybody

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 932 Times in 853 Posts
    Try clearing all your TIF and cookies. Quite often an old page gets loaded when a browser is opened.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    qaz
    Guest
    hi

    cleared cookies, no better. how do i remove a TIF

  4. #4
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 932 Times in 853 Posts
    Internet Options, Browsing History on General Tab, Delete. Delete everything.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  5. #5
    qaz
    Guest
    i set firefox to delete everything on close except saved passwords

    still no better. if it helps ive never knowingly visited the Google services site

  6. #6
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 932 Times in 853 Posts
    Sorry, I did not read your post properly. You use FF, not IE.

    FF History.jpg FFHistory.jpg

    I assume you deleted everything in history and cookies.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  7. #7
    qaz
    Guest
    correct, i set firefox to delete everything on close except saved passwords

  8. #8
    qaz
    Guest
    hi

    can anyone submit an idea to fix this

    ta

  9. #9
    New Lounger
    Join Date
    Dec 2009
    Location
    New Zealand
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Perhaps mindless - but does resetting the home page via Firfox "Tools > Options > General" "Use Current Page" help?

  10. #10
    5 Star Lounger Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    899
    Thanks
    17
    Thanked 59 Times in 59 Posts
    FF 9.01 seems rather old these days!

    Have you tried updating FF to the latest version?

    Also, have you tried updating to SP3?
    Last edited by Browni; 2012-07-25 at 22:56.

  11. #11
    qaz
    Guest
    should i need to update FF to fix that?, surely its a simple problem to address

    certainly im not going for sp3 as its reported to cause too many problems

  12. #12
    qaz
    Guest
    resetting the home page does not help...nice try though lol

  13. #13
    New Lounger
    Join Date
    Dec 2009
    Location
    Tennessee
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

  14. #14
    qaz
    Guest
    dosent help, its not the wrong google domain, i get goggle.co.uk services every time.

    unless i open a new page by clicking the plus sighn then get my proper home page

    thanks anyway

  15. #15
    qaz
    Guest
    i also have updated FF now

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •