Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Jul 2012
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Word 2010 - Extraneous Styles based on Direct Formatting

    I am attempting to clean out extraneous styles Word is creating for me, based on direct format. I have turned off 'Keep track of formatting'. This does not seem to resolve my issue. Any other settings that may be contributing to Word failing to read my mind?

    Maybe under AutoFormat or AutoFormat As You Type?

    I am trying to locate clear descriptions of these options. I must not be looking hard enough!

    Many thanks!
    --Vicki

  2. #2
    WS Lounge VIP
    Join Date
    Mar 2006
    Location
    Maryland, USA
    Posts
    690
    Thanks
    17
    Thanked 66 Times in 56 Posts
    They aren't styles. Word is just showing the direct formatting applied to a style. If you don't want to see that, go to style pane options and clear the boxes before paragraph level formatting, font formatting, and bullet and numbering formatting. The direct formatting will remain, but you won't see it in the styles list.

    If you want to get rid of all direct formatting, select the whole document and press Ctrl+spacebar to clear Font (aka character) formatting—and, unfortunately, character styles—and then press Ctrl+q to clear paragraph level formatting. You could do this for a particular style by selecting all instances before pressing Ctrl+spacebar and Ctrl+q.

    Pam
    Last edited by PamCaswell; 2012-07-28 at 14:55.

  3. The Following User Says Thank You to PamCaswell For This Useful Post:

    vlovelace (2012-07-30)

  4. #3
    5 Star Lounger kmurdock's Avatar
    Join Date
    Feb 2003
    Location
    Pacific Grove, California, USA
    Posts
    716
    Thanks
    10
    Thanked 34 Times in 28 Posts
    Quote Originally Posted by vlovelace View Post
    I am trying to locate clear descriptions of these options. I must not be looking hard enough!

    Many thanks!
    --Vicki
    This had me going for a while, too. At the bottom of the Styles Pane, click Options... then uncheck the boxes illustrated below. This is in addition to what you've already done. (Thanks, HansV!)

    Best, Kim
    Attached Images Attached Images

  5. #4
    Silver Lounger Charles Kenyon's Avatar
    Join Date
    Jan 2001
    Location
    Sun Prairie, Wisconsin, Wisconsin, USA
    Posts
    2,049
    Thanks
    124
    Thanked 119 Times in 116 Posts
    Quote Originally Posted by vlovelace View Post
    I am attempting to clean out extraneous styles Word is creating for me, based on direct format. ...

    Maybe under AutoFormat or AutoFormat As You Type?

    I am trying to locate clear descriptions of these options. I must not be looking hard enough!
    Generally AutoFormat features have no effect on styles or their display. They are applied only when you invoke the AutoFormat command which is difficult to do in Word 2010.

    AutoFormat as you type has no effect on the styles list. It may apply direct formatting if you choose to allow some of the last two groups of options. See http://www.addbalance.com/usersguide...at_as_You_Type for a look at these options and how to get to them.
    Charles Kyle Kenyon
    Madison, Wisconsin

  6. #5
    New Lounger
    Join Date
    Jul 2012
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Many thanks to All!!!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •