Page 1 of 2 12 LastLast
Results 1 to 15 of 21
  1. #1
    Star Lounger
    Join Date
    Mar 2011
    Location
    Kingscliff
    Posts
    82
    Thanks
    73
    Thanked 1 Time in 1 Post

    Windows 7 refuses to remain in Sleep mode

    Hi,
    At night, when shut down my computer, I usually use the function ''sleep".
    However, for an unknown reason, my computer wakes up two or three times every single day, between 6 and 8 P.M.
    Does anyone know why this happened, and the solution to this problem?

    Thank you in advance for all assistance you could provide.

    Jean-Pierre.-

  2. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,265
    Thanks
    130
    Thanked 1,152 Times in 1,061 Posts
    Are there any scheduled tasks at that time? Can the computer be awakened by the network card?

  3. #3
    Star Lounger
    Join Date
    Mar 2011
    Location
    Kingscliff
    Posts
    82
    Thanks
    73
    Thanked 1 Time in 1 Post
    Not that I know of and I have no idea what a network card is, and where to find it to eventually turn it off. Can you help?

  4. #4
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,265
    Thanks
    130
    Thanked 1,152 Times in 1,061 Posts
    You should check the task scheduler to see if you have scheduled tasks at that time.

    For the network adapters, you need to open device manager and look for network adapters. If you find them, you can right click each of them, choose properties and then the power management tab. Let me know what is shown there.

  5. The Following User Says Thank You to ruirib For This Useful Post:

    jeanpierre (2012-07-28)

  6. #5
    Star Lounger
    Join Date
    Mar 2011
    Location
    Kingscliff
    Posts
    82
    Thanks
    73
    Thanked 1 Time in 1 Post
    Lam card Property.JPGRealtek.JPG[ATTACH=CONFIG]32096
    Thanks. I checked the properties of the network adapters, power management and I attached an image of what it is.
    I checked the Task Manager... I cannot see any scheduled tasks for that time, unless the time is hidden somewhere in the Task Manager, because I cannot see any schedule anywhere.
    Please, forgive my ignorance, I am far to be familiar with all those things in my computer; it is the reason why I am posting here, and try not to look too dumb.

  7. #6
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,265
    Thanks
    130
    Thanked 1,152 Times in 1,061 Posts
    I suggest you check the option to Allow the computer to turn off this device to save power, for both adapters and uncheck the option Allow the device to wake the computer. The latter is the one most relevant to this issue.

  8. The Following User Says Thank You to ruirib For This Useful Post:

    jeanpierre (2012-07-28)

  9. #7
    Star Lounger
    Join Date
    Mar 2011
    Location
    Kingscliff
    Posts
    82
    Thanks
    73
    Thanked 1 Time in 1 Post
    I have done as you suggested. The proof will be in the pudding tonight as I put it to sleep. Thank you very much, I should have seen that but anyway, I hope this will fix the problem once a for all.
    I cannot thank you enough for this was upsetting my evenings watching television.

  10. #8
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,265
    Thanks
    130
    Thanked 1,152 Times in 1,061 Posts
    I hope it solves it, but it may not. I know my network card was the culprit in a similar situation with my laptop, so I am hoping that may be the case with you too .

  11. The Following User Says Thank You to ruirib For This Useful Post:

    jeanpierre (2012-07-28)

  12. #9
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,731
    Thanks
    67
    Thanked 543 Times in 491 Posts
    If you lose internet access after you awake from sleep, uncheck the Allow the computer to turn off this device to save power option but leave the Allow the device to wake the computer option unchecked as well.

    A lot of laptops have Sleep and/or Hibernate issues if you set the Allow the computer to turn off this device to save power option.

    Jerry

  13. The Following User Says Thank You to jwitalka For This Useful Post:

    jeanpierre (2012-07-29)

  14. #10
    Star Lounger
    Join Date
    Mar 2011
    Location
    Kingscliff
    Posts
    82
    Thanks
    73
    Thanked 1 Time in 1 Post
    Thank you, I do not have a laptop, I have a desktop.
    Jean-Pierre.-

  15. #11
    3 Star Lounger
    Join Date
    Apr 2010
    Posts
    226
    Thanks
    6
    Thanked 8 Times in 8 Posts
    It will take a few steps to drill down to this setting, but it is worth a try:
    control panel
    system
    performance information and tools
    adjust power settings
    change when the computer sleeps
    change advanced power settings
    in the list, open up: sleep
    then open up: allow wake timers
    make sure the setting is: disable

  16. The Following User Says Thank You to ldb For This Useful Post:

    jeanpierre (2012-07-29)

  17. #12
    Star Lounger
    Join Date
    Mar 2011
    Location
    Kingscliff
    Posts
    82
    Thanks
    73
    Thanked 1 Time in 1 Post
    Thank you 2 Star Lounger, I did exactly as you wrote; I had not too much trouble to find out where to go, but your explanations were easy to follow and I turned the settings to''disable'' as suggested.
    I hope it will work, and will soon find out tonight.
    Thank you very much for offering this solution to the problem.
    Jean-Pierre.-

  18. #13
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    851
    Thanks
    13
    Thanked 56 Times in 56 Posts
    Hi Jean-Pierre,

    I'll add my tuppence worth in as well.

    I think Rui hit the nail on the head with post #2 especially with are there any tasks scheduled for that time.

    I've also had problems with network cards but they would wake up the PC instantly, not to a schedule.

    I think that ldb's solution above may work but it doesn't reveal the underlying problem, ie what is trying to run at that time!

    There is a way to find out though, from a command prompt enter "powercfg -lastwake" sans quotes and that will tell you what woke the computer up.

    tasksched.PNG

    In the screenshot above I have a scheduled task called Wakeup!
    Last edited by Browni; 2012-07-29 at 18:53. Reason: Spelling, grammar comes next!

  19. The Following User Says Thank You to Browni For This Useful Post:

    jeanpierre (2012-07-29)

  20. #14
    Star Lounger
    Join Date
    Mar 2011
    Location
    Kingscliff
    Posts
    82
    Thanks
    73
    Thanked 1 Time in 1 Post
    Thanks Browni, I entered it in the command/run, without quotes as suggested, (powercfg -lastwake) and I don't have any results showing, nothing, not even the response (black window) as shown in your example. I have no idea why nothing comes up. I tried several time, nothing comes up. Thanks for your help.
    Jean-Pierre.-

  21. #15
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    851
    Thanks
    13
    Thanked 56 Times in 56 Posts
    Apologies Jean-Pierre, the easiest way to get to the window I mentioned is to press the windows key, then type "CMD" without quotes and then press the enter key.

    Then you can type in the "powercfg -lastwake" command and it won't disappear.

  22. The Following User Says Thank You to Browni For This Useful Post:

    jeanpierre (2012-07-29)

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •