Results 1 to 6 of 6
  1. #1
    2 Star Lounger
    Join Date
    Apr 2009
    Posts
    173
    Thanks
    7
    Thanked 0 Times in 0 Posts

    MSE only manual updates

    Again hello and my thanks.

    Have been reading up on MSE and there doesn't SEEM to be a way for only manual updates. I do not like anything automatic, particularly since I turn off my PC at night and don't want anything running while I am trying to work. Thus my question about manual updates.

  2. #2
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    Strange, the problem with MSE is usually the opposite in that it is more difficult to get it to update when one wants it to...but that is easily remedied.

    I too turn my computer off frequently, or at least put it into sleep mode. If you want to update the defs manually, set the updates for night time and just update MSE when you turn it on again in the morning. WU would need to be set to "look only", not download and/or install.

    You can also remove the checkbox from the settings section where it says to "Run a scheduled scan...".
    But if WU is set to full on, you will have defeated the above, so WU needs to be curtailed to look only, not download.
    Last edited by CLiNT; 2012-07-29 at 20:27.

  3. #3
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Temple, Texas, USA
    Posts
    141
    Thanks
    7
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by CLiNT View Post
    Strange, the problem with MSE is usually the opposite in that it is more difficult to get it to update when one wants it to...but that is easily remedied....
    I've had that 'easily remedied' problem for a long time - I have it set to update/run a scan every Tuesday, and it just won't do it. I have to run it manually, later, when I think of it. I've varied the time of day, so as to probably be on the PC doing something, or to have it in "sleep" mode, and checked/unchecked the box "Start the scheduled scan only when my PC is on but not in use". Is it because I have checked the "Check for latest virus....." box, and WU is set for "look only"? That never occured to me as a possible reason. Thanks for any help.

  4. #4
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    Removing the checkmark from "Start the scheduled scan only when my PC is on but not in use", I suspect would increase the likelyhood of a successfull
    update and scan by reasoning that if your actually using your computer at the time of the scan, it would be deferred.

  5. #5
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Temple, Texas, USA
    Posts
    141
    Thanks
    7
    Thanked 4 Times in 4 Posts
    Hmmmm. Well, like I said, I have tried that box both ways (many times, actually). Now that I've re-thought the problem, I will take the check out of the box to check for updates prior to running the scan; I already have a check for updates running several times per day via the scheduled tasks. I'll post again, later with the results of that change. Thanks.

    Edit: BTW, it is not just deferred, it never runs at all, whether it's asleep, or I'm using it.

    Edit...again: Well, I created that check-for-updates scheduled task several months ago, and checked it at the time, and it was fine, but now it hasn't started successfully in at least a month, so I disabled it. Apparently, I have more than one problem. With that task disabled, and not checking for updates prior, I'll see if the scan runs while I play golf today.
    Last edited by cws; 2012-08-11 at 09:59.

  6. #6
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Temple, Texas, USA
    Posts
    141
    Thanks
    7
    Thanked 4 Times in 4 Posts
    After fiddling with the settings, and attempting several "scheduled" scans, I finally got it to run ONE time. It ran immediately when I woke up the PC 31 minutes after the scheduled time. It doesn't run while in sleep mode. It doesn't seem to run at all if I leave the PC without putting it in sleep mode. Some scheduled tasks have a check box for "wake to run" - I wonder why MSE doesn't have that. I'm finished messing with it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •