Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Sep 2011
    Posts
    161
    Thanks
    19
    Thanked 20 Times in 11 Posts

    How to remove unwanted "Files ready to be written to the disk"

    When I look at the contents of a CD in Windows Explorer, I see the contents of the CD listed first, then below that the message "Files ready to be written to the disk." Currently, "Desktop.ini" is the only file listed in the latter group, though I have no idea how or why it got there. I know I've come across a simple answer to getting rid of such files, but at the moment I can't recall it. I'm not sure if I should simply delete the file from that screen, or whether the solution requires other steps, but I don't want to delete a file from that screen and find that I've accidentally deleted it from its original location as well, so I thought I'd better check with the wiser heads here on the Lounge.

    If someone can refresh my so-called "memory," I'd be most grateful. Also, if there's a way to avoid causing such unwanted files to hang around "ready to be written to the disk," I'd appreciate knowing how to keep this from happening in the first place.

    Thanks.
    Windows 7 Pro, 64-Bit, SP1 on desktop
    Windows XP/Media Edition, SP3 on Dell laptop
    Windows 7 Home Premium, 32-bit, SP1 on HP Mini 5103
    Samsung Galaxy S2 running JB 4.1.2

  2. #2
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    2,835
    Thanks
    88
    Thanked 347 Times in 312 Posts
    Two solutions here; the second ("Hide protected operating system files") is quicker, easier and permanent for that particular file: Windows 7 - "files ready to be written to the disk"

    Bruce

  3. The Following User Says Thank You to BruceR For This Useful Post:

    HealingHands33 (2012-07-31)

  4. #3
    2 Star Lounger
    Join Date
    Sep 2011
    Posts
    161
    Thanks
    19
    Thanked 20 Times in 11 Posts
    Hi, Bruce,

    Many thanks for your post. Although I generally prefer to see all the otherwise hidden files so I can know what's there, I chose the easy way out of this particular issue and just went into Tools > Folder Options > View when I had the CD drive open in Windows Explorer, then under "Hidden Files and Folders" clicked on "Don't show hidden files, folders or drives," then Apply. Presto, all gone.

    However, while this keeps me from seeing the Desktop.ini file:
    A) It won't work for any non-system files; that's where the more complex method may have to be used; and
    B) I'd still like to know what causes those unwanted files to be listed there in the first place, as perhaps I solve the problem best by just preventing it from ever happening again.

    If anyone has any thoughts on B), I'd appreciate knowing the answer.

    Thanks again for your helpful post.

    Cheers,
    Al
    Windows 7 Pro, 64-Bit, SP1 on desktop
    Windows XP/Media Edition, SP3 on Dell laptop
    Windows 7 Home Premium, 32-bit, SP1 on HP Mini 5103
    Samsung Galaxy S2 running JB 4.1.2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •