Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Aug 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Windows 7 connects me to an unsecured wireless network.

    Using Windows 7 [up-to-date] and a NetGear Wireless Adapter WG111v2 [software, driver up-to-date], I have been accessing the internet via a wireless network to which I am subscribed. When I boot, the computer connects properly to that network.

    However, sometimes when my computer sits idle for a while (usually while I am not at my desk), the connection will get switched to a public, unsecured network, and when I return I must disconnect from that network and connect to my network.

    When I look at available networks using the Netgear software, I see seven networks, including my chosen one and the unsecured network to which I am sometimes reconnected.

    When I use Windows 7 Control Panel to reach Manage Wireless Networks, I see only my chosen network. All other networks were removed from the list.

    Is there anything else I can do to prevent connection to that unsecured network?

    THANKS for your help!

  2. #2
    New Lounger
    Join Date
    Jul 2012
    Posts
    9
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Hi,

    My name is Deepa and I work for the Social Media and Community Team at Dell. I would like to suggest you few steps that might help you.
    >You can open the Network and Sharing Center. On the upper left, click "manage wireless networks". Right click the wireless network that is giving you trouble, and choose properties. Uncheck the "Connect automatically when this network is in range".
    >Do you use a common SSID name, like "home" or "Linksys"? Please rename your SSID to something much less likely to be duplicated.
    >If you want Windows to request permission prior to attempting to connect to a wireless access point, you may turn-off Wireless connection on the laptop. You may have a switch on the laptop to turn-off the same. Turning off wireless is specific to laptop model.

    For further help please reply.

    Thanks and Regards
    Dell_Deepa_R
    Dell Social Media Responder

  3. #3
    New Lounger
    Join Date
    Aug 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thanks Deepa . . .

    . . . for your quick response. When I go to 'Manage Wireless Networks' I only see the one network (SSID MKCResidentWireless) that I connect to, because I had removed all the other networks from that list.

    The unsecured network (SSID MKCGuestWireless) does not show. It does show, however, in the display from my NetGear Wireless Adapter. There seems to be nothing there I can change.

    This is a desktop computer, and I don't move it around.

    Thanks again for your responsiveness!

  4. #4
    New Lounger
    Join Date
    Jul 2012
    Posts
    9
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Hi,

    I would suggest you to please do a power cycle of the router. These are the following steps:-

    1. Shut down the computer.
    2. Switch off the router and also unplug the power cable.
    3. Wait for 30 seconds.
    4. Plug the power cord back into the router but donít switch it on yet.
    6. Then switch on the router and let the blinking lights stabilize.
    7. Now turn on your computer.

    You can also try to change the channels on the router page and make it 6, 9 or 11. Please delete all the networks from manage wireless settings including your own network and then try to open the display of Net Gear Wireless Adapter and then try to connect to your own network again. This might help you.

    Thanks and Regards
    Dell_Deepa_R
    Dell Social Media Responder

  5. #5
    New Lounger
    Join Date
    Aug 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thanks Deepa . . .

    . . . I appreciate your suggestions! However, I did find the solution to my problem in the settings for the NetGear Adapter. A setting entry that I hadn't noticed before specified 'Any (first available)' for the network name. I reset that to the actual network name, and the problem has gone away as far as I can tell. When all else fails, read ALL of the directions . . . .

    Thanks again, and this problem is resolved.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •