Page 1 of 2 12 LastLast
Results 1 to 15 of 26

Thread: Utube

  1. #1
    Star Lounger
    Join Date
    Mar 2011
    Location
    Kingscliff
    Posts
    82
    Thanks
    73
    Thanked 1 Time in 1 Post

    Utube

    Firstly I wish to thanks all those who successfully helped me to restore the ''sleep mode'' in my computer; as soon as a click ''sleep'', my desktop goes to sleep and stays in that state right until I decide to wake it up. Again thank you to all.

    However, I have to ask once again for your help:
    Until the last couple of days, I could prefectly see all videos on Utube or any other places with no problems whatsoever.

    Now suddenly, and I have no idea why, all screens are showing green, no more pictures, no more movies, nothing other than a totally green screen.

    I am asking for your time once again, with your good advice and suggestions to restore the normal viewing of all videos.

    Thank you in advance,
    Jean-Pierre.-

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I would try to uninstall Adobe Flash (all installed versions in case there is more than one) then download and install the latest.

    I would also clean all Cookies and history from your browser. The Adobe Flash Manager can help cleaning Flash cookies
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. The Following User Says Thank You to Medico For This Useful Post:

    jeanpierre (2012-08-01)

  4. #3
    Star Lounger
    Join Date
    Mar 2011
    Location
    Kingscliff
    Posts
    82
    Thanks
    73
    Thanked 1 Time in 1 Post
    Thank you. I went to do as you suggested, but found five different Adobe in my ''remove page''. Should I have to uninstall them all, or could you suggest a more specific one?

  5. #4
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Flash is what you want. Remove just the Flash ones.

  6. The Following 2 Users Say Thank You to ruirib For This Useful Post:

    jeanpierre (2012-08-01)

  7. #5
    Star Lounger
    Join Date
    Mar 2011
    Location
    Kingscliff
    Posts
    82
    Thanks
    73
    Thanked 1 Time in 1 Post
    Okay, I have removed those two. I will find those two and should I download those two, both, to replace those one I just removed. Forgive me, but I am not very good at these sort of things.

    I have just downloaded the latest version, and tested Utube, there is no change, the screen is still green.
    Would you have any more suggestions?
    Last edited by jeanpierre; 2012-08-01 at 17:18.

  8. #6
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    You can simply browse to Youtube and wait for the browser to tell you what you need to install.

  9. The Following User Says Thank You to ruirib For This Useful Post:

    jeanpierre (2012-08-01)

  10. #7
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,748
    Thanks
    171
    Thanked 649 Times in 572 Posts
    Right-click on a video, click Settings, then uncheck Enable hardware acceleration; works for some people in this situation: Green screen in youtube [Solved/Closed]

    Bruce

  11. The Following User Says Thank You to BruceR For This Useful Post:

    jeanpierre (2012-08-01)

  12. #8
    Star Lounger
    Join Date
    Mar 2011
    Location
    Kingscliff
    Posts
    82
    Thanks
    73
    Thanked 1 Time in 1 Post
    Thanks again. I have right clicked the green screen as suggested and unchecked the ''Enable hardware acceleration''. There is no change, videos are still not showing, the screen remained green, only the audio is working.

  13. #9
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Does this happen in all browsers?

  14. The Following User Says Thank You to ruirib For This Useful Post:

    jeanpierre (2012-08-01)

  15. #10
    Star Lounger
    Join Date
    Mar 2011
    Location
    Kingscliff
    Posts
    82
    Thanks
    73
    Thanked 1 Time in 1 Post
    I use and have always used Firefox. I have had no problems with it for years, and it suddenly turned green. Directly from Utube or even with some links received by emails which usually always played without any problems. I really don't know how and why it happened, I am at lost trying to find out what happened. I have just reinstalled Adobe, and it did not make any difference.

  16. #11
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Did anything change with firefox, updates or similar? Do you have other browsers, just to test with them, if you do?

  17. The Following User Says Thank You to ruirib For This Useful Post:

    jeanpierre (2012-08-01)

  18. #12
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    After you removed the Flash apps, did you download and install the latest Flash?
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  19. #13
    Star Lounger
    Join Date
    Mar 2011
    Location
    Kingscliff
    Posts
    82
    Thanks
    73
    Thanked 1 Time in 1 Post
    Not that I know of. I may have had an update in Firefox but that was well before this incident. I do not use any other browsers at all. This is quite frustrating, I do not remember having done anything that could have changed the way I see videos on my computer. The only thing that may have interfered with it, and I am not sure about it, is my cell phone, a Samsung SII, one of those who can connect to the Internet. I have installed a couple of things into my phone, but I cannot see what that had anything to do with it. I ran my antivirus scanning my computer as well as malware programme. Everything seems to be okay with them.

  20. #14
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Just open FF and go to the site I linked and choose download latest Adobe Flash. This will download and install the correct version of Flash to FF. Since you removed both of the versions you found on your PC, this will install the latest version for FF to use.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  21. The Following User Says Thank You to Medico For This Useful Post:

    jeanpierre (2012-08-01)

  22. #15
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Do you have a restore point, from a time where everything worked, you can go back to?

  23. The Following User Says Thank You to ruirib For This Useful Post:

    jeanpierre (2012-08-01)

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •