Results 1 to 8 of 8
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Lynnwood, Washington
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Green ribbon of death returns?

    I searched the archives for this and found a similar post for Vista. Here is my problem, when I open a directory expecting to get a list of files I get a slowly crawling ribbon in the address bar. Whatever causes this also pretty much locks up my computer while it is going on. Is there some way to excise this "feature"? It would seem to me that if this was a well-known bug in Vista that someone at MS should have fixed it before subsequent releases.

  2. #2
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Hi Pete,
    I have had the same happen to me, but only once when the pc files were being read for the first time.
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  3. #3
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Does that happen all the time? If you try it immediately after booting, does it still happen?

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    Lynnwood, Washington
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts
    It happens every time I open my Downloads directory. I thought it was because I had too many files and Win7 was indexing them but even with that switched off it still does it. The straw that broke my patience today was connecting a 3 Tb external drive. Windows explorer was locked for over a half and hour before it finally crashed and I had to reboot -- into safe mode, don't get me started -- and I've just had enough. I'm hoping there is something I can switch off or delete from the OS so when I click on a directory it will just open and display its contents.

  5. #5
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Do you have explorer set to order files by date, by any chance?

  6. #6
    New Lounger
    Join Date
    Dec 2009
    Location
    Lynnwood, Washington
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts
    No, I order alphabetically. I remember the names of the files I want and never had a need to check dates.

  7. #7
    New Lounger
    Join Date
    Jan 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This happens to me too on both 64 bit and 32 bit Windows 7. The 64 bit system recovers very quickly but the 32 bit system grinds to a halt. I have 6 hard drives in this machine and 5 in the other machine. The fix seems to be Right Click and "open folder in new window". I have my hard drives set to power down after 20 mins of inactivity and suspect this is something to do with it. This happens on both my main machines which can boot to either 32 or 64 bit Windows 7. Windows explorer has crashed numerous times and I have sent reports to MS. The right click and "open in new folder" may or may not be in your options, here is a reg file:
    ------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Windows Registry Editor Version 5.00

    ;This adds an option in the right-click menu to open any folder on your computer in a new window

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Directory\shel l\openNew]
    @="Open In New &Window"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Directory\shel l\openNew\Command]
    @="explorer %1"
    -----------------------------------------------------------------------------------------------------------------------------------------------------------------------

  8. #8
    New Lounger
    Join Date
    Apr 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Win-Vista-32

    I have well researched this issue too and none of the suggestions offered have had any major effect. The only way I have learned to deal with it is to simply shut off the green progress bar by clicking on the red X at the end of it.

    GROD.jpg

    Not a fix I know, but it's better than waiting around.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •