Results 1 to 5 of 5
  1. #1
    2 Star Lounger
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    124
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry Word's word spacing

    I have a Word document which I started in versions 97-2003 and now Word 2010 & use a scanner to import text into this document.
    I have earlier today noticed that there are inconsistencies in this document, which I assume started happening since upgrading to Office 2010 (the gaps between these newly scanned words only are slightly extended). I am aware that highlighting the text then selecting condensed (from the font/advanced/spacing dialogue box) will shorten the space; however if I perform this function the entire word will also get condensed making everything harder to read.

    Would anyone know how to: Identify the original text layout/configuration (from Word 97-2003 text); and then apply the same settings to the entire document;
    and/or apply the same settings and changes to the source document, to prevent these changes from happening again?

  2. #2
    3 Star Lounger
    Join Date
    Feb 2001
    Location
    Willow Grove, Pennsylvania, USA
    Posts
    205
    Thanks
    4
    Thanked 49 Times in 40 Posts
    The first thing is to click the button to turn on nonprinting characters, and check that the wider spacing isn't due to two space characters instead of one. Input from scanner/OCR is notoriously flaky, and this could be one of its quirks.

    Press Shift+F1 to turn on the Reveal Formatting pane, and select a "regular" space and then a "wide" space to see if there are any differences. You may find different styles, or different direct formatting.

    If nothing obvious turns up, you can use the Format Painter or, better, format copy (Ctrl+Shift+C) and format paste (Ctrl+Shift+V) to copy the old format and apply it to the new text.

    Be aware that Word may adjust the width of space characters if you're justifying text. If that's the case, go to File > Options > Advanced, scroll to the bottom and expand Layout Options; check the box for "Do full justification the way WordPerfect 6.x for Windows does". That will let Word condense spaces to try to fit lines, instead of only being allowed to expand them.

  3. #3
    5 Star Lounger kmurdock's Avatar
    Join Date
    Feb 2003
    Location
    Pacific Grove, California, USA
    Posts
    716
    Thanks
    10
    Thanked 34 Times in 28 Posts
    Speaking of Layout Options -- try laying the document out using rules from a previous version. This often resolves consistency issues for me. I also always make adjustments to the Layout Options as I've found MSFT often chooses a default with which I do not agree....

    Advanced Layout Options.png

  4. #4
    2 Star Lounger
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    124
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for your suggestions - these sound like a sure-fire fix.

  5. #5
    Silver Lounger Charles Kenyon's Avatar
    Join Date
    Jan 2001
    Location
    Sun Prairie, Wisconsin, Wisconsin, USA
    Posts
    2,049
    Thanks
    124
    Thanked 119 Times in 116 Posts
    Generally, when pasting from converted text (including scanned), I paste into Notepad and then copy and paste from there into Word. Apply formatting to that text using Styles. Especially for documents that I am going to edit heavily or use as a template, this gives the best result long-term.
    Understanding Styles in Microsoft Word
    Charles Kyle Kenyon
    Madison, Wisconsin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •