Results 1 to 13 of 13
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Waldport, Oregon
    Posts
    22
    Thanks
    10
    Thanked 0 Times in 0 Posts

    IE 9 rejects some cookies

    When trying to sign in to some of Yahoo's pages on my Win 7 computer with IE 9, I get the message that the cookie is rejected. Other site's cookies are accepted OK. I have gone through all the suggested solutions for accepting cookies and none seem to fix the problem. I have another Win7 computer with IE 9 and it accepts the yahoo cookies just fine, in fact the yahoo cookies show up in the temp file on this computer, but not the other. All the internet options settings are the same on both computers.

    Any ideas?

  2. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    I suppose you added the site to the list of allowed sites in the Privacy tab?

  3. The Following User Says Thank You to ruirib For This Useful Post:

    dlcampbe (2012-08-19)

  4. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Waldport, Oregon
    Posts
    22
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Yes I did, thanks for the reminder.

  5. #4
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    And overriding automatic cookie handling (advanced button in privacy tab) and accepting 1st and 3rd party cookies, as well as sessions cookies?

    If it doesn't work, I would try resetting IE settings to the default condition.

  6. The Following User Says Thank You to ruirib For This Useful Post:

    dlcampbe (2012-08-19)

  7. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    Waldport, Oregon
    Posts
    22
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Thanks again,

    That was tried with no effect, resetting to the default IE settings does not help either. This also affects the Big Fish game site, can't log in there also.
    Last edited by dlcampbe; 2012-08-16 at 19:51. Reason: spelling

  8. #6
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Any security apps running that may be affecting this? What security apps are you running?

  9. The Following User Says Thank You to ruirib For This Useful Post:

    dlcampbe (2012-08-19)

  10. #7
    New Lounger
    Join Date
    Dec 2009
    Location
    Waldport, Oregon
    Posts
    22
    Thanks
    10
    Thanked 0 Times in 0 Posts
    I run Microsoft Security Essentials on all of our computers, I tried turning it off on the affected computer with no effect. The other computer with IE 9 has no problem accepting the appropriate cookies.

  11. #8
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    Clear out the browser cache completely, including the index.dat file, with CCleaner at it's most agressive settings.
    Ensure that the site in question has not been inadvertently added to the blocked listing.
    Then restart the computer

  12. The Following User Says Thank You to CLiNT For This Useful Post:

    dlcampbe (2012-08-19)

  13. #9
    New Lounger
    Join Date
    Dec 2009
    Location
    Waldport, Oregon
    Posts
    22
    Thanks
    10
    Thanked 0 Times in 0 Posts
    OK, done and done. After the restart the problem remains. I can sign in to the main Yahoo page, but not to some other Yahoo pages. The Big Fish game site also shows a rejected cookie. The Privacy Report claims no cookies were blocked.

    Thanks

  14. #10
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    Something else to try...

    Go to the website in question, then click on "Safety" at the top far right of IE, like this...

    Untitled1.jpg

    Select "webpage privacy policy"

    Untitled.jpg

    Click on summery after choosing the websites address in question, then at the lower end of the new menu select "always allow".
    Or you can select "settings" to figure out why the site in question is still being blocked.

    Do not use "InPrivate Browsing" to go to the sites in question, as this mode will prevent IE from retaining data such as cookies et al. (this should be obvious)


    If the above does not work, you can attempt to reset all IE's settings to default;
    Untitled4.jpg


    Also take note of website block software, maybe third party browser addons, or others, that you may have presently or have removed in the past.
    Some software's advanced settings may remain present in IE even if the original software, or addon has since been removed from your system.
    Last edited by CLiNT; 2012-08-16 at 23:51.

  15. The Following User Says Thank You to CLiNT For This Useful Post:

    dlcampbe (2012-08-19)

  16. #11
    New Lounger
    Join Date
    Dec 2009
    Location
    Waldport, Oregon
    Posts
    22
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Thank you Clint, that did not work, and IE 9 settings have been reset to default.

    There are only a couple of account login windows whose cookies are not accepted. This is very confusing.

  17. #12
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,796
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Try running IE9 with no addons:
    http://www.addictivetips.com/windows...-in-safe-mode/

    Jerry

  18. The Following User Says Thank You to jwitalka For This Useful Post:

    dlcampbe (2012-08-19)

  19. #13
    New Lounger
    Join Date
    Dec 2009
    Location
    Waldport, Oregon
    Posts
    22
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Hi Jerry, tried that, but still no go. It's just a few sites that reject the cookies.

    Am able to sign in to Yahoo finance, but not able to sign in to view "My portfolios." The computer next to the faulty on is also Win 7 with IE 9 and it allows all sign ins.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •