Page 1 of 2 12 LastLast
Results 1 to 15 of 19
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Topsfield
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Continuous attempts to access floppy drive

    Hi --
    My XP64 sp2 keeps trying to access the internal floppy drive, even when there is no floppy disk in it. Every ten seconds the drive light comes on for about three seconds and I can hear the head move.

    I replaced the drive, in hopes that that was the problem. Nope, still keeps doing it.

    Any help fixing this will be appreciated.
    Thank you.
    -- Keith

  2. #2
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts
    I had that problem awhile back.

    It was caused by a drive meter I had installed that kept checking the floppy drive.

    While this may not be the cause of your problem it's worth checking to see if you have any drive utilities running that check your drives.
    "If You Are Reading This In English, Thank A VET"

  3. #3
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,433
    Thanks
    371
    Thanked 1,456 Times in 1,325 Posts
    Keith,

    I'd also update to XP SP-3.
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    Topsfield
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    RetiredGeek --
    It is my understanding that there is NO sp3 for XP64.
    But, thanks for the effort anyway.
    -- Keith

  5. #5
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts
    Cindysdad, being the floppy is hardly ever used any more you can open DEVICE MANAGER and find the floppy and disable it..

    It's easy enough to enable it again when you need it.
    "If You Are Reading This In English, Thank A VET"

  6. #6
    New Lounger
    Join Date
    Dec 2009
    Location
    Topsfield
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Banyarola and others --
    I have Process Explorer, Process Monitor, What's MY Computer Doing, and Windows Task Manager. But insufficient knowledge to find which process might be causing the problem.

    A search for a program containing name 'meter' in C:\windows produced on batmeter.dll and wbatmeter.dll.

    I would appreciate any more ideas someone might have.
    Thanks for the help.
    -- Keith

  7. #7
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts
    Go to Control panel,hardware and sound/Device manager...

    From there you can find the floppy, it'll probably be under Floppy Drives

    Then you Right click on the drive and you will see the DISABLE option.
    "If You Are Reading This In English, Thank A VET"

  8. #8
    New Lounger
    Join Date
    Dec 2009
    Location
    Topsfield
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Banyarola --
    Thanks for the disable suggestion. I just did that. However, I have a lousy memory, so would like to get a 'real' fix soon, before I forget that it is disabled.

    Thanks again.
    -- Keith

  9. #9
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts
    Don't worry...You'll remember first time you try to use it !!

    Like I said in my earlier post, in my case there was a drive monitoring program that kept trying to access it.

    One way to find out is re-enable it, put a blank disk in it and then see if it keeps running.
    If it stops then you'll know for sure something is trying to access the drive when there is no disk in it so it keeps trying looking for a disk..

    Here's a little something I do to help me remember one time fixes like this...
    I write an email message with the problem and the solution and then save it to my drafts folder..
    "If You Are Reading This In English, Thank A VET"

  10. #10
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Try going to MSconfig, click on the startup tab and then on the disable all button. Reboot. If the problem goes away, you know its one of the Startup items. Use a process of elimination to determine which one is the culprit.

    Jerry

  11. #11
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,650
    Thanks
    38
    Thanked 161 Times in 139 Posts
    A faint bell is ringing in my mind regarding autorun/autoplay being enabled on floppy drives which would exhibit this behaviour.

    This is all I've found so far

    http://support.microsoft.com/kb/967715

  12. #12
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts
    There are several possible solutions to this problem here. Among them.....

    "there may be a document in your recent history folder (Start >> Documents) that was once on a diskette. Here are the steps to clear the document history file Windows uses:
    1. Click Start
    2. Click Settings
    3. Click Taskbar
    4. In the Documents area, click Clear
    5. Click OK"
    Microsoft Office's Find Fast utility may be running and trying to index your FDD. Remove it from the Startup group, or in Control Panel, look for Find Fast and disable it from starting. Find Fast installs automatically with Office and can be a resource hog as well!
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  13. #13
    Lounger
    Join Date
    Feb 2012
    Posts
    49
    Thanks
    14
    Thanked 0 Times in 0 Posts
    I say open the computer, disconnect the flopppy's power cable, and leave it be. .,
    Last edited by bubtub; 2012-08-23 at 09:30. Reason: Grammer

  14. #14
    New Lounger
    Join Date
    Oct 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Did you install a program from a diskette? If so, that program may now be running in the background and may be trying to access a file on that diskette.

  15. #15
    New Lounger
    Join Date
    Dec 2009
    Location
    Topsfield
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Problem Solved (for now). What I did:

    Took Banyarola's suggestion and disabled floppy drive. Fearing that by the next time I wanted to use it, I would have forgotten that it was disabled, I labled and empty floppy disk stating that the drive was disabled, with instructions on how to enable it again. Then put the disk in the drive, where I would be sure to find it, when the appropriate time comes.

    Thank you, all, for your suggestions.
    -- Keith

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •