Results 1 to 12 of 12
  1. #1
    2 Star Lounger
    Join Date
    Feb 2009
    Location
    Tucson, AZ, USA
    Posts
    185
    Thanks
    3
    Thanked 3 Times in 3 Posts

    "Control panel > Sound > Sounds > No sound" is a LIE (Win 7 Pro)

    I would like to suppress ALL the bleeps and blurps and dungie-ding-dings that the various idiot developers have decided I must hear when I use their programs on my Win 7 Pro computer. I am trying to digitize those old vinyl records for some reason and the system sounds go right into those digital music files. Most annoying.

    On boot up I get the default sound profile. Can I turn it off? When I select No sounds in control panel, it makes no difference. The sounds are still there.

    Where is the silence?
    Dan Lynch
    The stonecherub

  2. #2
    Super Moderator bbearren's Avatar
    Join Date
    Dec 2009
    Location
    Polk County, Florida
    Posts
    3,760
    Thanks
    26
    Thanked 424 Times in 338 Posts
    Can you change the sound scheme? I know you want no sounds, but have you tried the Control Panel Sound app to see if it works at all, by trying to change schemes?
    Create a fresh drive image before making system changes, in case you need to start over!

    "The problem is not the problem. The problem is your attitude about the problem. Savvy?"—Captain Jack Sparrow "When you're troubleshooting, start with the simple and proceed to the complex."—M.O. Johns "Experience is what you get when you're looking for something else."—Sir Thomas Robert Deware.
    Unleash Windows

  3. #3
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Slough, Berkshire UK
    Posts
    924
    Thanks
    55
    Thanked 52 Times in 50 Posts
    Seems to work for me when I choose the 'No Sounds' theme in drop down list of sounds tab.
    Clive

    All typing errors are my own work and subject to patents pending. Except errors by the spell checker. And that has its own patients.

  4. #4
    2 Star Lounger
    Join Date
    Feb 2009
    Location
    Tucson, AZ, USA
    Posts
    185
    Thanks
    3
    Thanked 3 Times in 3 Posts
    I guess that was the point of my title and it just occurred to me that you might not have understood it. In fact, when I boot, the sound starts in whatever default mode there is. From control panel, I select the sound object, click on the "sounds" tab and move the listbox to "No sound" - apply - OK. Outlook dings so I shut it down when I am recording and today I found that Firefox dings as well. When i go back to the "sounds" tab in control panel, "No sound" remains selected.

    Ding-dong.
    Dan
    Dan Lynch
    The stonecherub

  5. #5
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    The no sound feature is for Windows. Apps that are not part of the operating system have their own sound settings. If you want to prevent them, you need to configure the individual apps for that specific purpose.

  6. #6
    2 Star Lounger
    Join Date
    Feb 2009
    Location
    Tucson, AZ, USA
    Posts
    185
    Thanks
    3
    Thanked 3 Times in 3 Posts
    I was wondering about that. They are mostly cleverly hidden.
    Dan Lynch
    The stonecherub

  7. #7
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    What version of Outlook are you using?

  8. #8
    2 Star Lounger
    Join Date
    Feb 2009
    Location
    Tucson, AZ, USA
    Posts
    185
    Thanks
    3
    Thanked 3 Times in 3 Posts
    I have Outlook 2003 with patches. I just found e-mail arrival sound and turned it off but I think there are some other sounds that I can't replicate (maybe not). I also killed the sound on Fast Picture Viewer that I use a lot.
    Dan Lynch
    The stonecherub

  9. #9
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Good. Guess you will have to find each individual app that is producing sounds, then.

  10. #10
    2 Star Lounger
    Join Date
    Feb 2009
    Location
    Tucson, AZ, USA
    Posts
    185
    Thanks
    3
    Thanked 3 Times in 3 Posts
    Thanks for the help.
    Dan Lynch
    The stonecherub

  11. #11
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,650
    Thanks
    38
    Thanked 161 Times in 139 Posts
    Dan,

    Do you have a pop-up blocker add-on/extension/plugin in Firefox? These can produce a ding sound when they block something.

    It may also be worthwhile checking the settings for all add-ons to Firefox.

  12. #12
    2 Star Lounger
    Join Date
    Feb 2009
    Location
    Tucson, AZ, USA
    Posts
    185
    Thanks
    3
    Thanked 3 Times in 3 Posts
    Thanks, Browni, the sounds I had attributed to Firefox came from another application.
    Dan Lynch
    The stonecherub

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •