Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Silver Spring, MD
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Arrow Latest MS Updates Failing to Install

    Windows 7 64 bit, SP-1
    This month's updates (totall of 8) are failing to install, or complete the installation process. Once Windows 7 reboots to finish the configuration, it all falls apart after about 15% of the process and my system reverts to the restore point. Anyone else having this Issue.
    Machine is a Dell XPS 1647 no other operating systems on the disk. I have tried seeking which on is the culprit, but have failed to narrow it dowm so far

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Have you tried the updates one at a time? Generally updates can be installed all at once (This month's updates installed fine on our 2 PC's) but each setup is different. If everything seems to be working, open WU and just choose one update and try that way.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,397 Times in 1,220 Posts
    The problematic update, as stated here and here, is KB2647753. Install that one separately from all others and you will have no problems.

  4. #4
    Star Lounger
    Join Date
    Mar 2011
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts
    One reason is its requirements... guess you're missing some of it.
    Learning its requirements will give you ideas.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •