Results 1 to 7 of 7
  1. #1
    2 Star Lounger
    Join Date
    Feb 2009
    Location
    Tucson, AZ, USA
    Posts
    185
    Thanks
    3
    Thanked 3 Times in 3 Posts

    All sounds off in outlook 2003

    I want NO sound when using Office 2003 on my 64 bit win 7 pro box (I am digitizing old vinyl records).

    I un-checked the dingie that announced e-mail arrival but it still sounds when I close any message where I have downloaded images. A sound accompanies display of the "Do you want to save changes?" dialog box. I have looked through the complex Outlook menu but have not found any switch.
    Dan Lynch
    The stonecherub

  2. #2
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,748
    Thanks
    171
    Thanked 649 Times in 572 Posts
    Are you sure the images are being opened within Outlook? I.E. The title bar at the top of the image window says Outlook and not some other image editing program?

    I don't think Outlook would ask you if you want to save changes to an image, as you can't edit images within Outlook.

    Bruce

  3. #3
    2 Star Lounger
    Join Date
    Feb 2009
    Location
    Tucson, AZ, USA
    Posts
    185
    Thanks
    3
    Thanked 3 Times in 3 Posts
    Strictly in Outlook. I have it set to not show images, just boxes with the label "Right click here to download pictures. To help protect your privacy, Outlook prevented download of some pictures in this message." I normally click the gray bar at the top that downloads them all. Once the pictures are downloaded, either closing or deleting the displayed e-mail opens a pop-up message box with accompanying dingie. It is the downloading of pictures that triggers the sound. Without that, they go away silently.
    Dan Lynch
    The stonecherub

  4. #4
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,748
    Thanks
    171
    Thanked 649 Times in 572 Posts
    OK, in that case try unchecking Provide feed back with sound at Tools, Options, Other tab, Advanced Options: Turn off sounds (Applies to: Outlook 2003)

    Bruce

  5. #5
    2 Star Lounger
    Join Date
    Feb 2009
    Location
    Tucson, AZ, USA
    Posts
    185
    Thanks
    3
    Thanked 3 Times in 3 Posts
    Close but no cigar! Under "Advanced options" are two applicable check-box items, "Warn before deleting items," and "Provide feedback with sound." When I opened "Advanced options," the first one was checked and the second not. I tried to experiment with "Provide feedback" but was told I had to install a sound add-in that I declined. Unchecking "Warn before" made no difference.
    Dan Lynch
    The stonecherub

  6. #6
    2 Star Lounger
    Join Date
    Feb 2009
    Location
    Tucson, AZ, USA
    Posts
    185
    Thanks
    3
    Thanked 3 Times in 3 Posts
    Even more experiments. Following my advice to nearly everyone "when in doubt, reboot," I did. Win 7, through the control panel, is set to "no sound." Uh - huh. On reboot, I decided to get rid of a freebie that never worked right so I went to "programs and features" to remove it (an OS function). Ding-ding, boop, it was removed. So much for "no sound."

    As for outlook, "Provide feedback" remains unchecked and the feedback keeps coming.
    Dan Lynch
    The stonecherub

  7. #7
    2 Star Lounger
    Join Date
    Feb 2009
    Location
    Tucson, AZ, USA
    Posts
    185
    Thanks
    3
    Thanked 3 Times in 3 Posts
    I SOLVED IT!!!!! (maybe) Control Panel > Sound > Sounds > Program Events: changed every sound, one-by-one, to none, named the Sound scheme: "silence" and saved it. Then I tried two programs that used to beep at me and they no longer did. We'll see what happens when I shut down and reboot.
    Dan Lynch
    The stonecherub

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •