Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Feb 2003
    Posts
    120
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Archiving done, but .ost file is no smaller!

    I expected that when I archived Outlook, saving just the most-recent year's worth of stuff, that the .ost file would get significantly smaller. In fact, it didn't get smaller at all. As a result, I cannot back itup, as it's larger than a DVD. What am I missing?
    THanks
    Bob Chapman

  2. #2
    2 Star Lounger
    Join Date
    Feb 2003
    Posts
    120
    Thanks
    3
    Thanked 2 Times in 2 Posts
    I don't think it matters, but I'm running Win7 64-bit Pro, Outlook 2010 32-bit.

  3. #3
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    You need to compact the file. Right click the account on the navigation pane, choose Data File Properties, Advanced, then choose Advanced tab, click the Outlook Data File Settings and the click the Compact Now button.

  4. #4
    2 Star Lounger
    Join Date
    Feb 2003
    Posts
    120
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •