Results 1 to 5 of 5
  1. #1
    4 Star Lounger
    Join Date
    Mar 2004
    Posts
    461
    Thanks
    37
    Thanked 1 Time in 1 Post

    Outlook 2010 autocomplete for contacts

    I've got several folders created in my contacts.

    When I open a new email and start typing an address, autocomplete will only find the address in the root folder in contacts, does not see the addresses in folders I created. How do I fix this?

    Thanks

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,538
    Thanks
    1
    Thanked 614 Times in 550 Posts
    I think you may be misunderstanding how autocomplete works. See Outlook 2010 AutoComplete Cache and Suggested Contacts for a description of how it works.

    Joe

  4. #3
    4 Star Lounger
    Join Date
    Mar 2004
    Posts
    461
    Thanks
    37
    Thanked 1 Time in 1 Post
    That article refers to the nicknames, that used to be saved in the nk2 file in pre 2010 Outlook. Which I guess is what MS calls autocomplete. That is not what I am referrring to. I called it autocomplete by mistake.It looks like I used the wrong term for when Outlook completes based on Contacts. That they call Auto Resolution or Auto Resolve.
    see here
    http://www.outlook-tips.net/tips/tip...-autocomplete/
    http://www.outlook-tips.net/tips/tip...utoresolution/
    Enter part of a name in the To, CC, or BCC fields and Outlook resolves the name to an address in your address book

    I guess what I really need is to find out how to have all my Contact folders (referred to above) shown when I click the To: button, since that is probably the list that Outlook is using when completing the email address as I type it.

    Thanks
    Last edited by Vincenzo; 2012-08-30 at 13:02.

  5. #4
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    2,761
    Thanks
    80
    Thanked 339 Times in 306 Posts
    I think you need to enable each sub-folder as an address book: Contacts Subfolders

    Bruce

  6. The Following User Says Thank You to BruceR For This Useful Post:

    Vincenzo (2012-08-30)

  7. #5
    4 Star Lounger
    Join Date
    Mar 2004
    Posts
    461
    Thanks
    37
    Thanked 1 Time in 1 Post
    Thanks Bruce. That seems to have done it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •