Results 1 to 7 of 7
  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    New Jersey, USA
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Microsoft XML Core Service?

    Secunia PSI shows that I need to update Microsoft XML Core Service (MSXML) to v 4.30.2100.0 I'm not sure what this is since I've never gotten this message before and I've been using PSI for a number of years. Couldn't find anything about this in Susan's Patch Section. I did see that there is a newer version, 6.0 and was wondering if I should update to that patch instead of v 4.30.2100.0 Any one shed some light on this. Thanks.

  2. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,518
    Thanks
    152
    Thanked 1,397 Times in 1,220 Posts
    Just apply the patches that have been recommended to you by Windows Update. It's the safest way to ensure your software will keep working normally.

  3. #3
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    116
    Thanked 798 Times in 719 Posts
    Sometimes a product will need an update that Windows update doesn't call for. If Secunia is asking for an MSXML update, the latest version should work and I would install it. If you use imaging software, I would do a backup before the install just in case. If you don't, at least create a System Restore point first.

    Jerry

  4. #4
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,518
    Thanks
    152
    Thanked 1,397 Times in 1,220 Posts
    It's not guaranteed that a different version of these will work: http://en.wikipedia.org/wiki/MSXML
    I
    t depends how the application that uses this was developed, if there is an app using it, at all. Installing the new version can have adverse effects, so I really don't think it should be replaced. If there are apps using the services, it could work for some and could not work for others, so I fail to see why a new version should be used. This is not a regular program, it's a set of services used by applications, and thus the version can matter.

  5. #5
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    116
    Thanked 798 Times in 719 Posts
    You can find version 4.30.2107.0 here. I expect this is what Secunia is asking for:
    http://www.microsoft.com/en-us/downl...spx?id=7434#tm

    Jerry

  6. #6
    Lounger
    Join Date
    Dec 2009
    Location
    New Jersey, USA
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks to everyone who replied. I just received the update patch from Microsoft and all is well.

  7. #7
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    116
    Thanked 798 Times in 719 Posts
    Glad to hear it.

    Jerry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •