Page 1 of 2 12 LastLast
Results 1 to 15 of 24
  1. #1
    3 Star Lounger Not Brightest Bulb's Avatar
    Join Date
    Dec 2009
    Location
    Central IL
    Posts
    376
    Thanks
    69
    Thanked 4 Times in 4 Posts

    Thunderbird small e-mail fonts

    Ok I get an e-mail and the fonts are so small they are unreadable. Any ideas.

  2. #2
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts
    Maybe the sender is using a small font.

    Try sending an email to yourself and see how it looks..
    "If You Are Reading This In English, Thank A VET"

  3. The Following User Says Thank You to Banyarola For This Useful Post:

    Not Brightest Bulb (2012-09-02)

  4. #3
    3 Star Lounger Not Brightest Bulb's Avatar
    Join Date
    Dec 2009
    Location
    Central IL
    Posts
    376
    Thanks
    69
    Thanked 4 Times in 4 Posts
    Well I thought that's the dumbest answer, but and a big BUT, I tried it and my e-mail came back very readable with the font that I use. I guess that makes me the dummy. What I gonna do now.

  5. #4
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts
    Yeah, I excel at dumb answers...

    If this problem is only with one sender then email them and tell them to increase the font size when they send you an email..

    Is the problem with just one sender or all the mail you get..???
    "If You Are Reading This In English, Thank A VET"

  6. #5
    3 Star Lounger Not Brightest Bulb's Avatar
    Join Date
    Dec 2009
    Location
    Central IL
    Posts
    376
    Thanks
    69
    Thanked 4 Times in 4 Posts
    Yes that's the problem it's with all mail I get. I tried help and they told me about font adjustments in options but nothing I do enlarges the email fonts. So it's probably something I'm doing wrong or not understanding. Look at my user name hat should give you clue as to caliber of man you're dealing with

    PS
    No not all mail but 95%

  7. #6
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts
    I'm using an old version of Tbird but try this...

    In the main menu...select VIEW/MESSAGE BODY AS and make sure ORIGINAL HTML is checked.

    You may have PLAIN TEXT selected.
    "If You Are Reading This In English, Thank A VET"

  8. #7
    3 Star Lounger Not Brightest Bulb's Avatar
    Join Date
    Dec 2009
    Location
    Central IL
    Posts
    376
    Thanks
    69
    Thanked 4 Times in 4 Posts
    I have already got original checked, there are 3 choices on T-bird 15 1. Original HTML, Simple HTML and Plain text. It must be the default setting cause I never changed it. Suggestions

  9. #8
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts
    Well, I don't know what to say now..

    Obviously something is set wrong.

    May you should re-install Tbird and see if it gets fixed that way...

    Or, you could go to the Mozilla forums and ask there...

    Unless someone else here has the answer...
    "If You Are Reading This In English, Thank A VET"

  10. #9
    3 Star Lounger Not Brightest Bulb's Avatar
    Join Date
    Dec 2009
    Location
    Central IL
    Posts
    376
    Thanks
    69
    Thanked 4 Times in 4 Posts
    Well I did try a switch from Original to Simple HTML and things are looking much better. I just checked older mail and big improvement, when a new mail comes in I will get back.

  11. #10
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts
    Well, you can keep tinkering with it or just re-install it and see if the default settings are used and it should be fine...

    Usually what happens is it turns out to be the simplest thing to correct.

    I am using ver 3.1, really old, but whenever I tried to upgrade I always had problems so just gave up and stayed with the old version..

    My Columbo re-run is coming on at 8 and I have some ice cream to polish off but I will look some more in the morning and see if I can find anything.
    "If You Are Reading This In English, Thank A VET"

  12. #11
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts
    Take a look at this...Maybe it will help...http://forums.mozillazine.org/viewto...f=28&t=2087567
    "If You Are Reading This In English, Thank A VET"

  13. #12
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Temple, Texas, USA
    Posts
    141
    Thanks
    7
    Thanked 4 Times in 4 Posts
    Some email is too small a font for me, too. Usually, it is HTML, so I double-click it to open it in a new tab of TB, and then the entire page can be resized by some method or other...I use CNTL/mouse-wheel. Problem solved.

  14. #13
    3 Star Lounger Not Brightest Bulb's Avatar
    Join Date
    Dec 2009
    Location
    Central IL
    Posts
    376
    Thanks
    69
    Thanked 4 Times in 4 Posts
    Well the changing of Original HTML to Simple HTML appears to have solved my small font problems.

  15. The Following User Says Thank You to Not Brightest Bulb For This Useful Post:

    Williss (2012-09-13)

  16. #14
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Temple, Texas, USA
    Posts
    141
    Thanks
    7
    Thanked 4 Times in 4 Posts
    Mine is set for "original HTML", so if you find other problems with "simple", then my method would work for you, too.

  17. #15
    New Lounger
    Join Date
    Dec 2009
    Location
    Adelaide, South Australia
    Posts
    2
    Thanks
    0
    Thanked 3 Times in 1 Post
    Why not set a minimum font size in Tools --> Options --> Display --> Formatting --> Advanced?

    I always use this in Firefox and Thunderbird.

  18. The Following 3 Users Say Thank You to emibel For This Useful Post:

    anniewr (2012-09-27),bonalba (2012-09-13),Williss (2012-09-13)

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •