Results 1 to 2 of 2
  1. #1
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,583
    Thanks
    5
    Thanked 1,058 Times in 927 Posts

    Problem with IE10 and Enter key

    I'm running RTM Win8 Enterprise x-64. In order to get my "Enter" key to "return" I had to set this site to run in compatibility mode. I found this tip at http://www.eightforums.com/browsers-...ht-forums.html. I guess the Forum software, vBulletin, needs an update.

    Joe

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I have found 2 things. The Enter key problem has been present since very early in Win 8 beta. I could not find the original problem thread. There are 2 ways it could be fixed. The first is compatibility mode as Joe mentions. The second is to switch from Enhanced Interface - Full WYSIWYG Editing to Standard edition in General Settings for the various Forums.

    Secondly I had to install my Touchpad S/W from Sony or I had a problem with my cursor jumping around while I was typing a response, even while staying away from the Touchpad on my laptop. I had to check the Hide pointer while typing option to get rid of this problem.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •