Results 1 to 2 of 2
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Mundelein, Illinois, USA
    Posts
    198
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Stop selecting entire words in Outlook 2010

    How can I stop this annoying behavior? I only want to select the letters I stroke over.
    Thanks,

    C DeWitt

  2. #2
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,755
    Thanks
    171
    Thanked 652 Times in 575 Posts
    File, Options, Mail, Editor Options, Advanced; When selecting, automatically select entire word (uncheck).

    (But some people have reported that there may be a bug in Outlook 2010 which sometimes loses this setting.)

    Bruce
    Last edited by BruceR; 2012-09-04 at 19:58.

  3. The Following User Says Thank You to BruceR For This Useful Post:

    Beej@impact (2016-12-01)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •