Results 1 to 8 of 8
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Bay City, MIchigan, USA
    Posts
    21
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Cannot connect to internet wireless

    Cannot connect to internet wireless.

    Toshiba Satellite A660 Laptop
    Windows 7 Home Premium 64 bit
    6GB Ram
    500 GB HDD

    Motorola Cable Modem
    Linksys E2500 Wireless Router

    Everything worked up to about one week ago.

    I have desktop PC cabled and it can access internet ok

    The Toshiba A660 laptop with cable attached can accessinternet ok

    Have 2 devices: IPad and Thrive both receive wireless from router
    Linksys E2500 ok

    Cannot connect to internet wireless on laptop

    In searching have found: “association test failed”
    Don’t know what this means or how to correct it.

    Any help or suggestions greatly appreciated

    Thanks,
    Tom

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Have you attempted the T/S. Right Click on the internet icon in the Taskbar and choose Troubleshoot.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. The Following User Says Thank You to Medico For This Useful Post:

    tomgee88 (2012-09-06)

  4. #3
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,653
    Thanks
    38
    Thanked 161 Times in 139 Posts
    If Ted's advice above didn't work, try deleting the wireless adaptor within device manager and reboot to allow Windows to reinstall it's driver with default settings.

    I would advise you to take a full backup of your system drive before attempting the above though!

  5. The Following User Says Thank You to Browni For This Useful Post:

    tomgee88 (2012-09-06)

  6. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    Bay City, MIchigan, USA
    Posts
    21
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Thanks for your quick response. Have tried troubleshooting and get the same results. Still can not connect wireless.
    Tom

  7. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    Bay City, MIchigan, USA
    Posts
    21
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Thanks for the quick response. Have checked the divice manager and all items are working properly. Have tried troubleshooting
    and get the same response.
    Tom

  8. #6
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Did you actually delete the wireless adapter and let Windows reinstall it after booting? The Device Manager may think everything is working properly even though the adapter driver is not correct.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  9. #7
    New Lounger
    Join Date
    Dec 2009
    Location
    Bay City, MIchigan, USA
    Posts
    21
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Thank you much. I did delete the wireless adapter and after 3 reboots windows did reinstall. All appears to be working well.
    Thanks a bunch.
    Tom

  10. #8
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Glad we could help.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •