Results 1 to 13 of 13
  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    Greenwich, CT
    Posts
    28
    Thanks
    3
    Thanked 12 Times in 3 Posts

    Outlook behaves differently away from home

    New Question in this general topic: Using Outlook 2010 (on a Lenovo T420s with 8G), and optimum online as a service provider. Their information says to set up the e-mail accounts in outlook as POP3 for incoming and STMP for outgoing. As long as I am at home, wired into my cable modem or wireless, Outlook works just fine. When I am away, especially at any distance from home, I can receive using Outlook, but I can't send from Outlook. This seems strange to me. I can work around the problem by accessing e-mail online, but that is a kludge. Any thoughts how I can get Outlook to send in these circumstances?
    Thanks in advance.

  2. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    I can only think that your ISP requires the IP address to be one provided by them, when sending email and I am guessing it is not. That can happen, sometimes. You can check with them about it.

    If that turns out to be the reason, the only option would be to use another provider to send the emails.

  3. #3
    Lounger
    Join Date
    Dec 2009
    Location
    Greenwich, CT
    Posts
    28
    Thanks
    3
    Thanked 12 Times in 3 Posts
    Thanks for the insight. I will contact my ISP and see what they can tell me. It's annoying if that's the problem, since they're otherwise a very good ISP.

  4. #4
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    It's probably easy to overcome that, if that is the cause, through a free email provider (google, for example).

  5. #5
    Lounger
    Join Date
    Dec 2009
    Location
    Greenwich, CT
    Posts
    28
    Thanks
    3
    Thanked 12 Times in 3 Posts
    The problem is I have a work e-mail that I want to keep using that is through a domain I own that I manage through their sitemail. Not sure how to get around that, and I simply don't trust google with my e-mail.

  6. #6
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Maybe you can find other providers. Think hotmail would not be an option.
    If you don't mind the price, Office 365 offers exchange based email for your own domain for just $4 / month. Not too expensive and accessible from everywhere.

  7. #7
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,752
    Thanks
    171
    Thanked 650 Times in 573 Posts
    Most ISPs restrict email sending to their own IP addresses. Can't you make use of "CableWiFi" available free from Optimum Online specifically for use while traveling?

    Bruce

  8. #8
    Lounger
    Join Date
    Dec 2009
    Location
    Greenwich, CT
    Posts
    28
    Thanks
    3
    Thanked 12 Times in 3 Posts
    That's fine where optimum provides services, but not in most of the country, or abroad.

  9. #9
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,752
    Thanks
    171
    Thanked 650 Times in 573 Posts
    Then I think you have to use their webmail if you must use that account: Optimum Online Webmail - for email access away from home.

    I have exactly the same situation with Comcast.

    Bruce

  10. #10
    New Lounger
    Join Date
    Dec 2009
    Location
    Australia
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It's possible your ISP supports Authenticated SMTP, try selecting the checkbox that says: "My outgoing server (SMTP) requires authentication" on the Outgoing Server tab of the More Settings section of your email account settings.

  11. #11
    New Lounger Glitch's Avatar
    Join Date
    Jan 2010
    Location
    Warwick, NY USA
    Posts
    22
    Thanks
    1
    Thanked 3 Times in 3 Posts
    Also using Optonline (OOL), and in addition to checking the "authentication" box as in the post above, I had to change the outgoing port to 587 to make it work off the OOL service.

    The problem seemed to be not with OOL, but with the "foreign" ISP which was blocking messages as illegal forwarding.

    Another fix I have used is a google account which I set as the outgoing server, keeping OOL's as incoming for the mail account.

  12. #12
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,407
    Thanks
    447
    Thanked 405 Times in 377 Posts
    Quote Originally Posted by CatoRenasci View Post
    The problem is I have a work e-mail that I want to keep using that is through a domain I own that I manage through their sitemail. Not sure how to get around that, and I simply don't trust google with my e-mail.
    The fact that you own your own domain means that you can easily switch to a different email provider. Rackspace is great. They have excellent 24/7 customer service. They can host your domain and get everything working for you.

    I'm sure other email providers are also good.

  13. #13
    New Lounger
    Join Date
    Dec 2009
    Location
    Leonardtown, Maryland
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I had this same problem with Outlook 2007 while on travel recently in different motels for 2 months. Sometimes it would send mail and other times not. After trying several different settings I finally struck upon one that worked.

    I clicked on; Tools > Account Settings> Change > More Settings button > Outgoing Server Tab. On this tab select enable "My outgoing server (SMTP) requires Authentication", on this same tab select "Log on to incoming mail server before sending mail" then click on "OK" this takes you back to "Change E-MailAccount settings window" then click on "Next".

    Hopefully this is the same (or at least similar) for Outlook 2010.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •