Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Jul 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    "Tmp" files that aren't

    Iím running Windows 7 Professional on a Mac under Parallels ver. 8. Itís a fairly simple system setup, because I do must of my main work on the Mac side.

    I run CCleaner periodically. Invariably, among other files, CCleaner finds the following 2 files and will not delete them, even though they are, supposedly temporary files:

    c:\Users\Administrator\AppData\Local\Temp\A93B.tmp (19.3 MB, modified 13 07 09)
    c:\Users\Administrator\AppData\Local\Temp\ACA9.tmp (19.3 MB, modified 13 07 09)

    TempFiles2.png

    Iíve tried the various suggestions to try to find out what program owns these 2 files, but without success.

    In an ďexperiment", I used Malwarebytesí FileAssassin to delete the two files, after which Parallels would not run (which might be a clue as to what software owns these files. (Of course, I had a full and very recent backup of the Parallels virtual machine, so I was able to quickly reverse my obviously unwise file deletes!)

    This is, of course, not a critical problem, but one does get curious about a ďtmpĒ file that is anything but!

    Any suggestions about what these files are or how to go about finding out?

  2. #2
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Windows won't let you delete temp files that are in use which is probably the case here. I wouldn't worry about it.

    Jerry

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •