Results 1 to 6 of 6
  1. #1
    3 Star Lounger
    Join Date
    Aug 2001
    Location
    Seattle, Washington
    Posts
    251
    Thanks
    29
    Thanked 2 Times in 2 Posts

    Word 2010 not noticing missing 's' for plurals



    Word 2010 isn't notifying me of missing esses at the ends of plural word. I'm pretty sure I have everything turned on. An example could be, " car are expensive to fuel." Word doesn't stop at 'are' as wrong for a singular.





    Bob Wall

  2. #2
    3 Star Lounger
    Join Date
    Apr 2008
    Location
    Northridge, California, USA
    Posts
    230
    Thanks
    1
    Thanked 12 Times in 11 Posts
    Are the Word options set to mark grammar errors as you type? To check / change the setting:

    * In Word 2010, click the File tab, Options.

    * Click to highlight the Proofing category (at left).

    * Under "When correcting spelling and grammar in Word," make sure that "Mark grammar errors as you type" is checked.

    * OK out of the options.

    Any better? Let us know. (I've noticed that sometimes it takes a while for the green squiggly line, indicating a grammar error, to appear. When I continue typing and/or press the Enter key to start a new paragraph, the squiggly line appears.)

    Jan
    Last edited by janbphd; 2012-09-09 at 17:35.
    Author, Formatting Legal Documents With Microsoft Word 2016,
    Formatting Legal Documents With Microsoft Word 2010​,
    and Formatting Legal Documents With Microsoft Office Word 2007

    For Word and WordPerfect tips, visit my blog at http://compusavvy.wordpress.com

  3. #3
    3 Star Lounger
    Join Date
    Aug 2001
    Location
    Seattle, Washington
    Posts
    251
    Thanks
    29
    Thanked 2 Times in 2 Posts
    I had that set okay.

    I did change "Writing style" to "Grammar and style", and that seemed to solve the problem.
    Bob Wall

  4. #4
    3 Star Lounger
    Join Date
    Apr 2008
    Location
    Northridge, California, USA
    Posts
    230
    Thanks
    1
    Thanked 12 Times in 11 Posts
    Good to know! Glad you got it solved.

    Jan
    Author, Formatting Legal Documents With Microsoft Word 2016,
    Formatting Legal Documents With Microsoft Word 2010​,
    and Formatting Legal Documents With Microsoft Office Word 2007

    For Word and WordPerfect tips, visit my blog at http://compusavvy.wordpress.com

  5. #5
    3 Star Lounger
    Join Date
    Aug 2001
    Location
    Seattle, Washington
    Posts
    251
    Thanks
    29
    Thanked 2 Times in 2 Posts
    Thanks for the lead to a solution.
    Bob Wall

  6. #6
    New Lounger
    Join Date
    Dec 2009
    Location
    North Auguata, SC
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    After reading Jan's suggestion to select Grammar and style, I discovered more settings to allow fine grain grammar checking.

    After clicking Proofing, right next to where the selection for Writing Style is displayed, there's a button for Settings. Clicking on it allows the user to select or deselect numerous options, including one for Possessives and plurals. There's also a selection for one of my pet peeves, split infinitives!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •