Results 1 to 2 of 2
  1. #1
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts

    NASA Email Links Stopped Working...

    I receive email newsletters from NASA and just recently I found that all the links in the emails don't work...

    At first I thought the problem was with the emails...Not so..

    I forwarded the email to another email address I use and the links work fine in the forwarded message..

    I use Thunderbird for my email program and like I said, this problem just started withing the past week.

    All other emails I get with links work just fine.

    Also, when viewing the message in a separate window the DELETE button doesn't work but all the other buttons, like forward, reply,archive, junk all work fine.

    Please note that this problem is only with emails I receive from NASA..

    See attached screen shot.

    Thanks guys...
    Attached Images Attached Images
    "If You Are Reading This In English, Thank A VET"

  2. #2
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts
    Never mind...I figured it out...
    "If You Are Reading This In English, Thank A VET"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •