Results 1 to 2 of 2
  1. #1
    3 Star Lounger
    Join Date
    Aug 2003
    Location
    Green Bay, Wisconsin, USA
    Posts
    396
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Word 2010 Enable Content

    We have a template which contains a module to run a form for data entry. For most people using the template each time they select the template Enable Content displays and when clicked, the form for data entry appears. The problem is that for some people nothing displays when the Enable Content is clicked.

    Is there an easy fix to get the form to appear when the Enable Content is clicked? How did we break the module?

  2. #2
    3 Star Lounger
    Join Date
    Feb 2001
    Location
    Willow Grove, Pennsylvania, USA
    Posts
    205
    Thanks
    4
    Thanked 49 Times in 40 Posts
    This will take some detective work.

    First, is this really a template (*.dotm) rather than a document (*.docm)?

    Second, what folder is the file stored in? Especially, is that folder listed in Word's Trust Center as a trusted location?

    Third, how are people "selecting" the template? Is it through the File > New command (which it should be for a template) or through the File > Open command?

    Finally, are there any differences in the answers to those questions between the people who can see the form and those who can't?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •