Results 1 to 8 of 8
  1. #1
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    1,974
    Thanks
    36
    Thanked 11 Times in 9 Posts

    .ost cannot be opened

    I decided to go ahead this morning and set up Outlook 2013 this morning.
    When I clicked on it, it came up with this message:

    "Cannot start Microsoft Outlook. Cannot open the Outlook window. The set of folders cannot be opened. The file C:\Users\XXX\AppData\local\Microsoft\Outlook\XXX_m sn.ost cannot be opened."

    I looked and yup the file is there, and Outlook '07 works just fine. All of the other O365 programs work great, no problems.
    Ideas?

    Thanks
    John
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,173
    Thanks
    129
    Thanked 1,139 Times in 1,050 Posts
    Rename the file and try running Outlook afterwards.

  4. #3
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    1,974
    Thanks
    36
    Thanked 11 Times in 9 Posts
    Ok, I'm not following you here. Should I move the original.ost out of there to my desktop since it isn't corrupted?
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

  5. #4
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,173
    Thanks
    129
    Thanked 1,139 Times in 1,050 Posts
    Just rename the file and start outlook. You can also remove it, if you prefer, but renaming may be easier and the file will still be there if you want to rename it back to the original name.

  6. #5
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    1,974
    Thanks
    36
    Thanked 11 Times in 9 Posts
    Well, that didn't work. Here is what happened.
    When I got Outlook 2013 opened, my second e-mail address was there in all it's glory, along with all my e-mail for that address. The e-mail address that this post refers to however did show up, with absolutely nothing in it. I guess that was to be expected though. So, I closed Outlook '13, and then deleted the renamed .ost file and reopened Outlook '13. Again no e-mail in this account. So I closed it and then opened Outlook '07 and got a message that it couldn't open because the .ost file was not compatible. Ohhhh Goody! so I did the same and renamed it, and then reopened Outlook '07, and all mail from the end of August was gone!! So I opened SkyDrive and all of my mail was there. So I thought maybe I needed to redo the Outlook Connector. So I did that, and my e-mail is slowly returning.
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

  7. #6
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,173
    Thanks
    129
    Thanked 1,139 Times in 1,050 Posts
    Well, it seems it got Outlook 2013 working. I understand about the lost email. If what you are doing doesn't get the email messages back, I suggest you restore the original ost file.

  8. #7
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,381
    Thanks
    1
    Thanked 595 Times in 532 Posts
    You do not need the Outlook Connector for Office 2013. All that stuff is built-in. Did you auto-configure the troublesome email account?

    Joe

  9. #8
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    1,974
    Thanks
    36
    Thanked 11 Times in 9 Posts
    Yup I configured the account both ways, and niether worked. I may have done the manual configuration wrong however. I got this off of the office forum and in a day or so am going to reconfigure it.
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •