Results 1 to 9 of 9
  1. #1
    New Lounger
    Join Date
    Sep 2012
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Win7 IE KB2744842 security patch did not apply last night

    Heard about the big IE vulnerability and expected a patch to come out soon to address it. Unfortunately the Internet Explorer (2744842) patch that was made available last night did not apply to my Win 7 home premium x64 IE9 equipped computer. Last night update tried to apply on shutdown. This morning I saw it was still on the familiar blue update screen. I did try a cold boot to see if I could get into Safe Mode, no luck, saw resuming windows status on boot up on 2 attempts. I then tried to go the windows repair route with a disc but had to set the BIOS (clicked F2 at start up) to have cd/dvd drive boot 1st. In the end I did not have to use disk since I exited BIOS and saw two options on black screen. Resume windows update or delete/ discard recent update and boot to Windows. Choose the latter and was able to get into windows again. Whew ! But also I noticed that Windows would again try to apply problematic update even after I had altered my windows update setting from automatic to let me choose. I ended up having to force windows updates to be completely disabled, shut down computer then boot and adjust to "Let me choose" option to see see available updates. I did not come across too many posts so maybe this is affecting my Win7 Home Premium x64 IE9 setup or narrower sub section (Dell hardware) but even this pool would be a fair amount of computers. I did make a post at a MS sponsored windows forum using another, XP computer before finding my own solution and answered my own post there. Yes I am a bit ADD, still would like to get feedback if there is something I should check in my settings or if others with Win7 Home Premium x64 IE9 saw the KB2744842 not apply on their machines.

    PS I have not had issues applying other windows updates and run a fairly clutter free machine. I am a A+ certified PC and Corporate support analyst.
    Last edited by WileyCoyote; 2012-09-22 at 09:11.

  2. #2
    Gold Lounger Maudibe's Avatar
    Join Date
    Aug 2010
    Location
    Pa, USA
    Posts
    2,638
    Thanks
    115
    Thanked 650 Times in 592 Posts
    Same for me. Update did not show for Win7 Pro 64 bit IE9. Did for my other computers: Win7 32bit (no prob install) and XP Pro 32bit (problematic). XP (Dell XPS400) froze on reboot. Resolved with system restore. Reinstalled the same update went smooth.

  3. The Following User Says Thank You to Maudibe For This Useful Post:

    WileyCoyote (2012-09-22)

  4. #3
    New Lounger
    Join Date
    Sep 2012
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks for the reply, I will wait a few days and apply update again then. In the meantime, going to avoid using IE.

  5. #4
    Super Moderator bbearren's Avatar
    Join Date
    Dec 2009
    Location
    Polk County, Florida
    Posts
    3,760
    Thanks
    26
    Thanked 424 Times in 338 Posts
    I have a Dell Inspiron 580 and I had no problems with the update. I didn't go through Windows Update, though, I ran the update from the Download Center.
    Create a fresh drive image before making system changes, in case you need to start over!

    "The problem is not the problem. The problem is your attitude about the problem. Savvy?"—Captain Jack Sparrow "When you're troubleshooting, start with the simple and proceed to the complex."—M.O. Johns "Experience is what you get when you're looking for something else."—Sir Thomas Robert Deware.
    Unleash Windows

  6. The Following 2 Users Say Thank You to bbearren For This Useful Post:

    jambo313 (2012-09-27),WileyCoyote (2012-09-22)

  7. #5
    New Lounger
    Join Date
    Sep 2012
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Win7 IE update

    Thanks to both posters, I did go to download center and download the update. All went well, the applying update process took only a few seconds this time. The looping process and home machine combination got me a little crossed up.

  8. #6
    Lounger
    Join Date
    Dec 2009
    Location
    NH
    Posts
    26
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I can boot and do anything except logon to the internet. I get a blue screen crash when I try to logon to the internet. In my control Panel there is a "Action Center" that I had not noticed before and where I can turn my Windows Firewall on and off. I have been using my router firewall and keeping my MSE firewall off. When I turn my Windows Firewall off, it doesn't stay off. In my updates which are set for auto, there is a KB 2310138. I ran a restore and it said that it is not reversable. I keep a clean machine and have deleted some recent additions including java. Nothing seems to help. Getting depressed. Jim

  9. #7
    Lounger
    Join Date
    Dec 2009
    Location
    NH
    Posts
    26
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Still have the blue screen on my Win 7 64 bit laptop that started on 9/20, the day that KB 2744842 was issued. My unit is set for auto update and the history shows the date 9/20 but not any ref number. Also thanks for the above Download of KB2744842 which I did with a flash drive and seems to have worked because it did the "Do Not Turn Off" thing and it shows up on the list. I have removed SKYPE and JAVA programs that were recent installs. One question to this forum is if you have a router firewall, should I also be using MSE firewall too? I also have a dump failure with a status 0XC000009C.

    the screen had STOP:0X000000F4 (0X0000000000000003, 0XFFFFFA800, AF14060, OXFFFFFA8000AF14340, OXFFFFFA800,035D9510. In another section there was a problem signature. 01 6.1.7600.16385 02 6.1.7600.16385 03 unknown 04 274 05 AutoFailover 06 1 07 No root cause OS Version 6.1.7600.2.0.0.256.1 local ID 1033.

    My clone backup is dated 2/2012. Thanks. Jim

  10. #8
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    @jambo33,

    I think you should use System Restore to get back to your previous 9/20 update. You can try it from Safe mode.

    Can you boot in Safe Mode?

  11. #9
    Lounger
    Join Date
    Dec 2009
    Location
    NH
    Posts
    26
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Thanks ruirib,

    I was setup to save only one restore date. It failed. It said something like it was non-reversable and I was upset and did not copy the msg. I can operate in regular mode and do all functions. Just no internet. I have downloaded the update to a flash drive and installed it. The update is now listed on my history and was not before.
    Last edited by jambo313; 2012-09-27 at 16:08. Reason: more info

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •