Results 1 to 12 of 12
  1. #1
    2 Star Lounger
    Join Date
    Nov 2006
    Posts
    102
    Thanks
    12
    Thanked 2 Times in 2 Posts

    Word 2010 - I've set the save format to DOC, but Word defaults to DOCX

    I've set my Word 2010 options to save in the Word 97 DOC format. I need this because some people I send documents to can't read DOCX files.

    When I open Word, the line at the top of the screen reads Document1 [Compatibility Mode], so Word knows I want DOC format. However, when I type in text and hit CTRL-S (or go through the File Save menu), the save format is set to DOCX. When I reset it to DOC, it sticks for as long as Word is open, but I want it to default to DOC. I've embarrassed myself a more than once by sending a client a DOCX file they can't read. (I know there are readers and converters, but I need to get it right the first time.)

    What can I do set the default save format to DOC and forget about DOCX?

    KRS

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Go to File | Options | Save. Then in the right pane set "Save files in this format" to the format you need.

    Joe

  3. #3
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,421
    Thanks
    33
    Thanked 195 Times in 175 Posts
    You should also tell your recipients to install the Microsoft File Formats Converter, also called the Compatibility Pack.
    Presumably other people will be sending your recipients documents in .DOCX format, and this Microsoft software will enable them to process these documents.
    BATcher

    Time prevents everything happening all at once...

  4. #4
    2 Star Lounger
    Join Date
    Nov 2006
    Posts
    102
    Thanks
    12
    Thanked 2 Times in 2 Posts
    I did that, but it doesn't work.

    KRS

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Are you saying that you changed the save option, saved the change, closed Word, re-opened Word and the option reverted to the original setting?

    Joe

  6. #6
    2 Star Lounger
    Join Date
    Nov 2006
    Posts
    102
    Thanks
    12
    Thanked 2 Times in 2 Posts
    Yes, that's what happens. I've even tried setting the save back to DOCX and then changing it back to DOC. As I said in my question, when I open Word, showing a new document, the line at the top of the screen reads Document1 [Compatibility Mode], so Word knows I want DOC format. However, when I save that document, the format choice is set to DOCX.

  7. #7
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Are you doing "Save" or "Save As"?

    Joe

  8. #8
    2 Star Lounger
    Join Date
    Nov 2006
    Posts
    102
    Thanks
    12
    Thanked 2 Times in 2 Posts
    It happens with both "Save" and "Save As."

  9. #9
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,853
    Thanks
    4
    Thanked 259 Times in 239 Posts
    Note that the 'Compatibility Mode' in Word 2010 may also apply to Word 2007 files. There are differences in the docx format between the two versions.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  10. #10
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    If you are using Vista or Win7, have you tried starting Word with "Run As Administrator", making the file type changes, and restarting Word?

    Joe

  11. The Following User Says Thank You to JoeP517 For This Useful Post:

    krsmav (2012-09-27)

  12. #11
    2 Star Lounger
    Join Date
    Nov 2006
    Posts
    102
    Thanks
    12
    Thanked 2 Times in 2 Posts
    There's no Run as Administrator option when I right-click the Word icon. How do I get to it?

  13. #12
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,436
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts
    Krsmav,

    Navigate to: C:\Program Files (x86)\Microsoft Office\Office14
    Scroll down the list until you find WINWORD.EXE.
    RunasAdmin.JPG
    Right-Click and select Run as Administrator.
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •